PDA

Visualizza versione completa : Totalmente sparita la schermata di login... XP tetraplegico!


exion
23-11-2003, 23.49.50
Mi è sparito del tutto la schermata di login di XP :eek:

E' successo dopo che ho installato un nuovo HD: ho "clonato" il vecchio HD su quello nuovo con Partition Magic. Il processo è andato a buon fine, tant'è che avviando mi ritrovo il mio solito dialogo in dos per il dual boot.

Se seleziono Win98, tutto a posto.

Ma se selezione Windows XP, ecco davanti a cosa mi ritrovo:


http://niappanige.supereva.it/login.jpg

Invece di avere la normale schermata di login, mi ritrovo davanti una schermata senza i nomi utenti, con il logo a destra (anziché al centro) al posto dei nomi utenti.
(la schermata qui sopra è un fotomontaggio, perché ovviamente in quelle confizioni non posso neanche catturare lo schermo, ma è assolutamente identica)

Il sistema in queste condizioni è completamente paralizzato. Non posso fare nulla di nulla, tranne che resettare dal case.

In modalità provvisoria, con o senza linea di comando, mi ritrovo davanti la stessa laconica schermata.

Questa cosa, sullo stesso PC, mi era già successa qualche mese fa. L'unico modo per venirne fuori era stato formattare la partizione e reinstallare XP da zero.... :S

Mi preme anche far notare che la stessa identica copia di Windows è installata su un altro PC a cui ho più e più volte cambiato le partizioni, l'hardware, aggiunto e tolto HD, etc..., ma a cui non è mai capitata questa "stramberia". A parità di condizioni, capita su un PC ma non sull'altro... :confused:

Mi appresto a formattare e reinstallare da capo... Però se qualcuno sapesse suggerirmi perché succede questa cosa, glie ne sarei grato. :)

davlak
24-11-2003, 00.09.14
se hai clonato l'HD nel senso di copia da disco a disco:

http://www.wintricks.it/forum/showthread.php?s=&postid=560022#post560022

vale ugualmente per ghost, drive image, partition magic etc. etc. purtroppo.
prova a usare la console di ripristino e vedere se riconosce regolarmente l'installazione di XP.
cmq non si tratta di un problema di boot.
non so essere + preciso, perchè quando successe a me risolsi con una serie di comandi in console (tra cui il canonico chkdsk) in una sequenza che onestamente non ricordo.
ora vedo se rintraccio quel 3d.

exion
24-11-2003, 00.19.51
Originariamente inviato da davlak
se hai clonato l'HD nel senso di copia da disco a disco:

http://www.wintricks.it/forum/showthread.php?s=&postid=560022#post560022

vale ugualmente per ghost, drive image, partition magic etc. etc. purtroppo.
prova a usare la console di ripristino e vedere se riconosce regolarmente l'installazione di XP.
cmq non si tratta di un problema di boot.
non so essere + preciso, perchè quando successe a me risolsi con una serie di comandi in console (tra cui il canonico chkdsk) in una sequenza che onestamente non ricordo.
ora vedo se rintraccio quel 3d.


ok grazie, domani faccio un tentativo con la console (Y) ;)

exion
26-11-2003, 00.52.24
:anger::mad: ECCHEPPALLE!!!:mad::anger:


10 minuti per spostare la partizione, 10 ore per rimettere a posto i casini creati da XP e dall'NTFS :angry:

Non ho mai avuto un granché da ridire su XP, ma questa mi pare una pecca davvero allucinante...

Non c'è stato verso di recuperare l'installazione di XP in nessun modo. Da console, sovrainstallando... nulla di nulla!

Ho dovuto cancellare la vecchia cartella di Windows e reinstallare.

E tanto per semplificare le cose, sulla nuova installazione di XP mi sono connesso a internet per venire a rileggermi questo 3d, dopo 30 secondi avevo già il sistema infettato da Blaster :mad:

Ora mi ritrovo con la mia vecchia cartella \Doc& Settings\Utente (che contiene tutti i file e dati che avevo su questo PC) sigilatta col silicone Saratoga... Qualunque cosa ci faccia, "ACCESSO NEGATO". Evidentemente Dav aveva ragione, spostando la partizione si sono incasinati i permessi di accesso ai file. Però l'utente sono sempre io!!! Stessa user e stessa password di accesso a Windows, ma niente, "ACCESSO NEGATO" anche solo se cerco di copiarla quella maledetta cartella.

Ho visto che questo è un problema ricorrente a molti che hanno smanettato sulle installazioni di XP, e ora mi vado a fare una ricerca sul forum per capire se posso rimediare o se quella cartella è persa per sempre.

Però, eccheccavolo, non è possibile che per una banale operazione di manutenzione come lo spostamento di una partizione dopo l'aggiunta di un HD, ci si debba perdere delle giornate intere! :mad:

Spero che il futuro file system di Longhorn sia più maneggevole, perché così è davvero un incubo :(

exion
26-11-2003, 01.16.50
E meno male che esiste il forum di Wintricks! :)

ho trovato la soluzione (http://www.wintricks.it/forum/showthread.php?s=&threadid=31430&highlight=accesso+negato+ntfs)

Però mi piacerebbe sapere una cosa: chi è 'sto GiacomoCT che si è iscritto al forum, ha postato un solo messaggio con una soluzione della madonna, e poi è sparito per sempre? :)

davlak
26-11-2003, 01.33.38
In effetti una soluzione magistrale :eek: e di una semplicità mostruosa.

GiacomooooooooooCT !!! (Y)

p.s.: ma CT stà per Commissario Tecnico? :D