PDA

Visualizza versione completa : Mozilla, bella scelta! Ma...


Nothatkind
18-11-2003, 23.59.32
:) (Y)

Niente male, a furia di sentirne parlare bene sul forum, ho provato e... sistemati un po' di casini iniziali, tutto bene! :)
Sono rimasto piacevolmente colpito da alcune funzionalità, tipo il motore di ricerca interno ai preferiti (utile, viste le svariate centinaia :rolleyes: ).
Per non parlare della possibilità di inserire un gran numero di motori di ricerca alternativi sulla toolbar.

Problemini: nonostante abbia scaricato l'installer, far funzionare la Java della Sun è stata una bella rottura di balle :rolleyes: :p , però adesso accedo a quasi tutti i siti.
Quasi, poichè alcuni, tipo il sito della Jaguar, non ne vogliono proprio sapere di partire...
Comunque, sono soddisfatto! :)

:o :cool:

Axtech
19-11-2003, 00.16.08
Ciao, a me il sito della jaguar si apre benissimo...se è questo:
http://www.jaguar.com/it o questo:
http://www.jaguar.com/
(Y) (Y)

Nothatkind
19-11-2003, 00.43.13
a me viene scritto:

Please update your browser
The page you have requested does not support your browser version.
Jaguar Homepage
Jaguar.com is designed to support the following browsers on both Windows and Apple Macintosh operating systems:
MS Internet Explorer - Versions 4.+, 5.+ and 6.+
Netscape - Version 4 with minor versions 7 or higher,
- Version 6 with minor versions 2 or higher and
- Version 7
AOL - Version 7
Opera - Version 6

Unfortunately browsers on other Operating Systems are not supported. We apologise for any inconvenience this causes.
Please update or upgrade your browser to continue.

e non capisco proprio il motivo... è ben strana 'sta storia :confused:

TyDany
19-11-2003, 01.22.16
Anche a me da quell'errore Noth, ora è tardi, domattina vedo di farci qualche prova ;)

pone
19-11-2003, 01.31.12
idem
io uso la 6.15alpha
:)

Bico Bico
19-11-2003, 01.34.35
Quando l'ho usato mi capitava spesso di avere quell'errore lì con svariati siti; purtroppo un difetto di Mozilla (cosi come per il Firebird) è che bisogna sempre usarlo tenendo IE sottomano in caso di necessità :rolleyes:

Nothatkind
19-11-2003, 12.22.24
Infatti, è per questo che ho scovato una versioncina standalone di IE che uso per emergenza (e che a quanto vedo usa il Java di Sun... :eek: ).

Comunque, Mozilla non è x niente male, Install Manager è un ottimo plug, ad esempio.
Ma perchè non averci pensato prima???
:D

:cool:

RNicoletto
19-11-2003, 12.36.21
Sono andato a spulciarmi il codice della pagina e ci sono alcuni aspetti che non mi convincono :grrr:, in particolare: // Checks if browser is Netscape
function WBC_isNetscape() {
if (navigator.appName.indexOf("Netscape") != -1) {
return true;
} else {
return false;
}
}

// Returns browser version
function WBC_getBrowserVer() {
if (!WBC_isNetscape()) {
var strUserAgent = navigator.userAgent;
var nBrowserUserAgentStart = strUserAgent.indexOf("(");
if (nBrowserUserAgentStart != -1) {
var strBrowserUserAgent = strUserAgent.substring(nBrowserUserAgentStart)
var nBrowserVerStart = strBrowserUserAgent.indexOf(".") - 1;
while ( !isNaN(parseInt(strBrowserUserAgent.charAt(nBrowse rVerStart))) &&
(nBrowserVerStart > 0)) {
nBrowserVerStart = nBrowserVerStart - 1;
}
return parseInt(strBrowserUserAgent.substring(nBrowserVer Start));
}
}
return parseInt(navigator.appVersion);
}

Se qualcuno vuol dirci un'occhiata per capire dove sta l'inghippo...


SALUDOS Y BESOS !!!

Dark!
19-11-2003, 14.52.43
Stesso problema di Noth solo sul sitozzo Jaguar :eek: Uccellaccio di fuoco ultima release disponibile e, come qualcuno ricorderà, Java correttamente installato :D


Dark!