PDA

Visualizza versione completa : Nero e W2k...


ankar
04-02-2001, 11.26.42
Ciao a tutti,sono nuovo(che si vede? :D )
Ho qualche problemino :rolleyes: con Nero e W2k,o meglio,con W2k e la masterizzazione...
Mi spiego,non posso masterizzare nessun cd,con nessun programma e in nessun modo... carino,eh? :(:(:(
Il sistema funzionava perfettamente con 98Se,uso,o almeno vorrei usare :eek: ,Nero 5.0,solo che se provo a fargli copiare un cd audio si blocca durante l'estrazione delle tracce,se provo ad accedere al cd dalla sua interfaccia mi dice che il cd inaccessibile,oppure:"Nero non riesce a determinare il dispositivo scsi/atapi corrispondente a questa lettera di unit.",mentre in scrittura(da hd a cd-r)si ferma al lead in con errore scsi/ide,si blocca e non posso neanche estrarre il cd-r.
Cdrwin,con driver aspi aggiornati,aspicheck ok,risponde: " 'write' command failed on device 1:0:0
Unrecoverable hardware error(04h 00h 02h 04h 09h 00h)",poi tutto come sopra.
Visualizzatore di eventi vuoto,neanche un misero errore... :(
Aiutooo...

Canaro
04-02-2001, 12.14.31
http://www.cdrinfo.com/tips/cdr_and_win2k.shtml

http://www.wintricks.it/faqlamer/masterizzare.html

metti i driver ASPI dell'Adaptec, togli tutte le cose che girano in background, disabilita notifica inserimemto automatico...

vedrai che non ne cicchi + ;)

ankar
04-02-2001, 12.18.37
Forse non hai letto bene il post... :):):)

ankar
04-02-2001, 12.47.53
Canaro,please,up!

Canaro
04-02-2001, 14.30.07
ho letto.... in fretta, ma ho letto, scusa ma, i driver ASPI li hai installati???

che versione di nero usi?

a quali altri programmi ti riferisci?

hai letto i link che ti ho messo?

;)

io con i programmi che supportano W2K, nei 2 PC dove masterizzo non ho nessun problema

non che il tuo masterizzatore st tirando le cuoia?

ankar
04-02-2001, 14.46.07
Ok,ok...
Allora,Nero la 5.009,altri programmi sarebbe cdrwin,i link che mi hai dato li avevo gi battuti,ed avevo installato i driver aspi correttamente,infatti aspicheck ok...
O meglio,pensavo fossero ok...
Senti,il fatto che ho partizionato ntsf c'entra qualcosa secondo te?
Perch ho pensato una cosa,forse gli aspi che ho messo non vanno bene,cos ho sceso aspi32NT,e adesso Cdrwin v,ne ho appena masterizzati due...
Ora provo Nero,che ne pensi?
Ths,:):):)

ankar
04-02-2001, 15.32.09
Niente,Nero non ne vuole sapere proprio,ma che gli preso?
Canaro,aiuto! :)

Canaro
04-02-2001, 17.32.44
sicuramente devi aggiornare la versione di nero che hai... ora disponibile la 5038 con le dll x renderla italiana, e la 5039 solo inglese

poi sul sito dell'Ahead si trova 1 apposita dll che mantengono sempre aggiornata fatta specificatamente x W2K ;)

ankar
04-02-2001, 17.42.06
fatto,niente da fare! :eek:
che c' rimasto? :(:(:(

Beethoven
04-02-2001, 21.06.45
La disinstallazione. :D Io l'ho dovuto togliere sotto Win2k per il tuo stesso problema. Aspetto una versione successiva del programma! ;):)

Canaro
04-02-2001, 22.54.30
sorry.. non s che dirvi... ho 2PC con W2K e tutte le release di nero mi funzionano senza problemi...

ankar
05-02-2001, 03.54.26
x Canaro:
Ma sono fat 32 o ntsf?
Comincio a pensare che il problema sia quello... :confused:
Beethoven,tu cos'hai?
In caso provo a passare alla fat...tanto ormai :D

Canaro
05-02-2001, 09.19.04
tutto in FAT32

twinpigs
05-02-2001, 15.47.43
.

Canaro
05-02-2001, 16.43.51
beh... ma la potenza mica determinata solo dll'OS! :)
un mio amico... con queste periferiche SCSI:
HP9200, Plex1210S, Plex40x, SDM1201
masterizzava con CDRwin onthefly...
con clone...
il tutto in contemporanea mentre navigava.... in win98se! ;)
questo cinema eheheeee.... :D

ankar
06-02-2001, 00.12.26
Il fatto che avevo solo Nero e non funzionava,cos ho provato a vedere se poteva essere un problema hardware,anche se nel passaggio da 98 a w2k non ho toccato assolutamente nulla,e quindi ho installato Cdrwin,per prova.
All'inizio non voleva saperne di funzionare,poi mi sono ricordato che avevo visto in giro un aspi32Nt,ho provato e adesso v come un treno.Nero invece...A questo punto ovvio che si tratta di un discorso di driver,infatti nero si intoppa solo al momento in cui deve pilotare una periferica,non prima...
Cosa posso dirvi,prover a passare a fat 32,se va v,senn... :eek:
Casomai metto Whistler :D:D:D
Ehmm,tanto per dire,con W98Se anch'io masterizzavo al volo con nero,mentre navigavo,Icq attivo,ascoltando mp3 con Wmp7 e...3D studio...se sufficiente...

ankar
07-02-2001, 11.30.46
Risolto!
Era il controller Ultra-ata Storage della Intel(ho una Cusl2,I815e),dopo aver formattato e reinstallato tutto ho trovato che era lui a darmi i problemi.
Mi rivolgo soprattutto a Beethoven,visto che aveva i miei stessi problemi.
Special thanks: Canaro,per la pazienza,twinpigs,per i consigli sul metodo scientifico,perfettamente applicato... :):):)