PDA

Visualizza versione completa : Rallentamenti IE6 SP1....


NMarco
21-10-2003, 17.53.43
Ciao a tutti vi è capitato di notare anche a voi che dopo un pò di tempo il buon vecchio Internet Explorer perda un pò i colpi....la cosa strana che io ho notato è che cliccando con il tasto destro sulle pagine IE ha difficoltà a far apparire il classico menù popup...il ritardo dal clik alla visualizzazione del menu è di circa 2 secondi...mentre dovrebbe essere quasi immediato....come posso risolvere?

Fabbio
21-10-2003, 18.06.14
Prova ad aggiornarlo conn le nuove patch, e poi fai un bel defrag...

Se anche così nn va bene...passa ad Opera 7.21 :cool: :cool:

Personalmente io nn ho mai installato il SP1 ma solo tutte le patch che c sono sul Windows Update.

Comunque, se nn l'hai ancora fatto, prova Opera...


Ciao


Fabio :)

P.S. Fai anche una bella pulizia di cache e cookies!

NMarco
21-10-2003, 18.13.56
conosco benissimo opera...ma fino a quando non arriverà ad un livello di compatibilità MASSIMO dovrò utilizzare ANCHE IE 6....mi ero dimenticato di dire che ho tutte la patch installate...il pc è un athlon 2600+ con 512 ddr ed 80 GB il tutto super aggiornato quindi il problema è da ricercarsi altrove...

NMarco
25-10-2003, 10.59.13
ehi..allora?? nessuno può darmi un mano??

Giorgius
25-10-2003, 13.28.52
Ho perso il conto delle volte che i gif animati non funzionino più con IE 6.0_Sp1...
Mozillino Firebird per ora con la nuova rel. mi sembra ottimo per la navigazione. ;):)

Giuseppe73
25-10-2003, 20.53.16
opera per me è il migliore..explorer lo tengo solo come riserva

NMarco
26-10-2003, 00.48.32
secondo me stiamo andando un pò off-topic....

Macao
26-10-2003, 01.11.41
quanta roba hai in background ???

se hai programmi tipo emule e P2P, siprendono priorità alta....io ho risolto mettendo la priorità in normale.....

NMarco
26-10-2003, 11.47.16
questi rallentamenti si verificano anche senza nessun programma "pesante" avviato...ho il nod32,outpost,ed internet explorer avviati....eppure rilevo quiesto problema...

altra cosa curiosa...ho provato avant browser che sfrutta il motore di IE e succede la stessa cosa...per far aprire il menu popup con il tasto destro del mouse ci vuole 2-3 secondi mentre dovrebbe essere immediato!!!

Macao
26-10-2003, 13.58.42
hai provato reinstallando IE SP1, e poi le patch....se anche i browser chw usano il motorew di IE ti fanno sto scherzo.....

NMarco
26-10-2003, 16.09.37
e come lo reinstallo??

Macao
26-10-2003, 19.47.21
se hai 98/Me, dal pannello installazioni applicazioni, selezioni IE ( forse si trova sotto la voce prodotti microsoft ), gli dai disinstalla, e dovrebbe darti l'opzione per riparare l'installazione...

se hai XP ( cmq funziona anch eper 98/Me ):

reinstal
reinstallare i.e e o.express anche quando sembra impossibile
michele mikemouse da uictech
ecco un'altro consiglio per toglierci dai guai quando Windows non ci
permette di reinstallare o correggere la installazione di internet, di
outlook express o di qualche altro componente di windows!

Può accadere, per un qualsiasi "incidente", che il browser Internet
Explorer, il client di

posta Outlook Express, od altri componenti di Windows non funzionino più
correttamente.

Qualora si tenti di disinstallare il programma "difettoso" (utilizzando
l'apposita opzione

contenuta in Pannello di controllo | Installazione applicazioni), con lo
scopo di

effettuare - successivamente - una nuova installazione, può accadere che un
messaggio

d'errore informi sull'impossibilità di procedere perché una precedente
installazione è

ancora in corso oppure perché il prodotto risulta già installato...

Una soluzione è quella di "far credere" a Windows che il programma in
questione (quello

che crea problemi) non sia stato mai installato.

Per far ciò è sufficiente accedere al registro di sistema servendosi
dell'apposito Editor

(Avvio/Start | Esegui... | REGEDIT) quindi portarsi in corrispondenza della
chiave

seguente:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components

All'interno di questa chiave troverete una serie di sottochiavi marcate con
degli

identificativi alfanumerici - piuttosto lunghi - racchiusi tra parentesi
graffe.

Ecco gli identificativi relativi ai principali componenti di Windows:

- Outlook Express {44BBA840-CC51-11CF-AAFA-00AA00B6015C}

- NetMeeting {44BBA842-CC51-11CF-AAFA-00AA00B6015B}

- Internet Explorer {89820200-ECBD-11cf-8B85-00AA005B4383}

- VBScript {4f645220-306d-11d2-995d-00c04f98bbc9}

- Messenger {5945c046-1e7d-11d1-bc44-00c04fd912be}

Selezionate la chiave identificativa corrispondente al programma che non
riuscite a

disinstallare, controllate che all'interno della stringa "Predefinito" (nel
pannello di

destra) sia presente il nome del software stesso, fate doppio clic su
"IsInstalled" e

modificatene il valore da 1 a 0. Confermate la modifica premendo il pulsante
OK.

A questo punto provate a reinstallare il software che crea problemi.

Non è una mia soluzione, l'ho trovata in internet....

ovviamente devi avere IE6 SP1 versione redist