PDA

Visualizza versione completa : SK video andata ????


Macao
13-10-2003, 13.31.22
Allora.....un furbone di un mio amico ha pensato bene di collegare la stampante a pc acceso....si spento il monitor ( cosi dice lui ma secondo me non arrivava il segnale ).....
Ora il pc si avvia dopo una decina di reset....
a volte si avvia ma resta il monito nero ( non fa nessun bip )
a volte si avvia fa il bip di chek ma il disco non macina e il monitor resta nero


ho gi formattato, pulito tutti i contatti e controllato gli attacchi


ora che
la sk video ??
la sk madre ??

Giorgius
13-10-2003, 14.03.35
La stampante era Usb?

Macao
13-10-2003, 16.31.59
no.....per questo ha fatto la furbata, parallela........

mao
13-10-2003, 16.53.07
veramente a me capitato mille volte di collegare una stampante parallela a computer acceso e non mai successo niente...

Giorgius
13-10-2003, 18.17.17
A meno che non sia una stampante delle "guerre puniche" :D , non che ha messo mani al Pc?

A)- Reset del Bios da ponticello mobo ;)

B)- Controlla che l'alimentazione interna sia ben collegata. ;)

C)- Controlla che la Ram non fosse stata "sostituita"... :rolleyes:

Macao
13-10-2003, 19.14.00
la stampante una epson c82 ( e non capisco perch la monti su parallela )
la ram quello che ho montato io quando gliel'ho assemblato
opzione B gia fatta....

prover la A.....

la tua suppozione potrebbe essere vera... sua abitudine smanettare e poi portami il pc che mi chede l'eutanasia..........

Giorgius
13-10-2003, 21.24.16
Hehehehe! ;)