PDA

Visualizza versione completa : Oulook


EnricoIV
08-10-2003, 20.58.42
Quando apro outlook ci mette una vita (10 - 15 secondi) per apparire. E' normale? Se non lo cosa posso fare per velocizzare l'avvio?
grazie
ciao

The Riddle
08-10-2003, 21.31.17
Cambiare PC? ;)

A parte gli scherzi. Dovresti darci maggiori dettagli, tipo Processore, S.O., Outlook o O.E:?

EnricoIV
08-10-2003, 22.37.19
Ok, ecco fatto:
Sistema operativo: Microsoft Windows XP Professional
Service Pack: Service Pack 1
Internet Explorer: 6.0.2800.1106 (IE 6.0 SP1)
Tipo processore: Intel Celeron-A, 433 MHz (6.5 x 67)
Nome scheda madre: Intel Bimini BI440ZX (1 ISA, 3 PCI, 1 AGP, 2 DIMM)
Chipset scheda madre: Intel 82440ZX
Memoria di sistema: 512 MB (SDRAM)
Tipo BIOS: AMI (04/07/99)
Ora non hai pi scuse ahahahahahah... devi darmi una soluzione.
Ciao e grazie in anticipo

EnricoIV
09-10-2003, 09.14.07
Piccola aggiunta:
si tratta di outlook express
riciao

The Riddle
09-10-2003, 15.54.08
Originariamente inviato da EnricoIV
Sistema operativo: Microsoft Windows XP Professional
Service Pack: Service Pack 1
Tipo processore: Intel Celeron-A, 433 MHz (6.5 x 67)


Sistema operativo pesantuccio per un 433 Mhz...

Prova a togliere lo spalsh screen di O.E. Apri regedit e vai su

HKEY_CURRENT_USER\Identities\ xyxyxyxy \Software\Microsoft\Outlook Express\5.0

Clicca su Modifica/Nuovo/valore DWORD e dai come nome NOSplash.

Dai un doppio click e metti 1 dove ti chiede dati valore; clicca su ok e chiudi regedit.

EnricoIV
09-10-2003, 18.49.31
Si in effetti hai ragione per quanto riguarda il sistema, comunque fin che dura...
Grazie per il consiglio e l'aiuto.
ciao