PDA

Visualizza versione completa : Aiuto per lan tra win2k e win 98


motm
03-10-2003, 21.38.38
Innanzitutto ciao a tutti,

Ho un quesito, come faccio per condividere la connessione internet tra questi due SO?

Preciso che:

1. Win2k è il server Con ip 192.168.0.1 subnet 255.255.255.0 e gruppo di lavoro workgroup condivisione internet attivata.
2. win98 è il client, ip 192.168.0.2 subnet 255.255.255.0 stesso gruppo di lavoro.

La rete dal server al client funziona non viceversa perchè mi chiede una password che non ho messo e che non è quella dell'account Administrator. Mi chiedo perchè non riesco a condividere la connessione? Ho tralasciato qualcosa?

Grazie a chi mi risponderà.

Alfonso

mijepa
04-10-2003, 13.00.40
ciao devi creare in w2k l'utente con il quale fai il login in w98 e vedrai che la rete funzionerà in entrambi i sensi.

per quanto riguarda la condivisione devi dare l'indirizzo del server al gateway di w98 e lo stesso indirizzo mettilo nei dns.

dopo riavvia entrambi i pc ma non senza aver condiviso quello a cui devi accedere nel server.

ciao

mao
07-10-2003, 00.51.17
aggiungo che naturalmente se devi condividere una connessione che usi la porta ethernet, tipo fastweb o anche un modem adsl ethernet, sul pc che fa da server devono esserci 2 schede di rete, una per la rete locale e l'altra per il collegamento a internet.

ciao

motm
07-10-2003, 16.55.32
Ok per l'utente, ma la connessione condivisa è una chimera, la lan funziona perfettamente il resto no! Perchè? Ho zone alarm ma sia spento che acceso nopn cambia nulla.

Altre dritte?

mao
07-10-2003, 17.01.30
guarda, io ci provai tante volte e forse solo una volta ci riuscii e non so neanche come...
magari passa qualcuno più esperto di me

buona fortuna

mijepa
07-10-2003, 17.09.36
che tipo di connessione devi condividere?

ethernet come indicava Mao oppure semplice modem 56k/Isdn?

ciao

Doomboy
07-10-2003, 17.10.48
Originariamente inviato da motm
Ok per l'utente, ma la connessione condivisa è una chimera, la lan funziona perfettamente il resto no! Perchè? Ho zone alarm ma sia spento che acceso nopn cambia nulla.

Altre dritte?

Ti sei assicurato che il pc che non ha il modem direttamente connesso, usi come default gateway l'IP del pc a cui è connesso il modem?

Per il discorso delle password, il modo migliore per non avere problemi, è creare su entrambe le macchine le stesse utenze (con uguale passoword).

mbastoni
09-10-2003, 19.38.17
Hai provato a vedere se il servizio di Internet Connection sharing è abilitato e in automatico?
Vai negli strumenti di amministrazione - servizi (dal pannello di controllo) e verifica che il servizio condivisione connessione internet sia in automatico e avviato. Se non lo è, impostalo.
Fai un riavvio per scupolo di entrambi i pc e avvia la connessone ad internet.
Ovvio che il 98 deve essere configurato per accettare la connessione via LAN. eventualmente fai sul 98 (a server acceso e funzionante) un rinnovo degli indirizzi (da esegui digita WINIPCFG, dai ok, scegli rilascia tutti e poi rinnova tutti. ma non dovrebbe fare nulla visto che hai ip statici).
in bocca al lupo! tra l'altro io ho la tua stessa situazone e a me va....:p

Gianluca72
15-10-2003, 18.48.27
1) Oltre a settare le password sui client, nel tipo di rete che hai creato, i client W98 devono essere avviati con il server già acceso.

2) per condividere la connessione, sul server W2K devi procedere in due passi:
a) aprire la mmc del server dns sul win2k,
espandere il nome del tuo server,
espandere la Forward Lookup Zones,
cliccare col destro sulla zona "." (punto)ed eliminarla,
tornare sul nome del server e cliccare col destro e scegliere "update server data files".
b) a questo punto il server non è più autoritativo,
quindi clicchi col destro sul nome del server,
scegli proprietà e vai sulla tab forwarders,
metti il flag su "abilita forwarders",
inserisci gli indirizzi ip dei dns del tuo internet provider
e metti il flag su "do not use recursion"
e confermi.
riavvia il dns server e prova se funziona dai clients.

motm
16-10-2003, 09.27.56
Grazie ragazzi ho risolto!

Siete stati gentilissimi ad aiutarmi. A buon rendere!

Alfonso