PDA

Visualizza versione completa : Problemi Connessione internet.


gmaxim
22-09-2003, 21.01.43
Ciao ragazzi,

ho 3 partizioni di cui 2 dedicate a win2000 e l'altra a winxp.

tempo fa sulla terza installai lynux mandrake 9.0 per poi disinstallarlo.

da allora le connessioni internet dei due SO non vanno pi come dovrebbero. il problema consiste nel connettersi normalmente per poi bloccarsi (lo noto dal fatto che sull'icona in bachground di connessione uno degli schermi lampeggia e non va pi avanti).
ho provato tutti i modi possibili per cercare di risolverlo (reinstallare il modem, aggiornare il browser, usare alcuni tools) ma nulla da fare.:confused:

da premettere che la linea telefonica funziona alla perfezione poich mio fratello non ha nessun tipo di problema nel collegarsi.

cosa cavolo pu essere?????????:confused:

Doomboy
22-09-2003, 23.39.11
Intanto mi sento di escludere un'attinenza tra la precedente presenza di Linux su una partizione e gli attuali problemi che hai.

Il blocco che dici, in trasmissione o ricezione dati? Ed avviene appena dopo la connessione o dopo un p che sei connesso?


PS: Che modem hai?

:)

gmaxim
23-09-2003, 01.00.27
Il blocco relativo alla ricezione dati, ed avviene poco dopo l'autentica della password di connessione.

Anche se eviterei la parola "blocco" poich il browser non va in crasch ma la connessione ad internet che poco dopo il collegamento smette di ricevere dati.(lo si nota dai due schermetti gi a destra che terminano di lampeggiare o almeno uno di essi lampeggia a "strappi").:(:(

Mi sono permesso di presumere il coinvolgimento di lynux nel difetto in quanto subito dopo la sua installazione la partizione con win2000Pro mostrava una notevole lentezza nel caricamento, subito risolta non appena il nuovo SO stato eliminato.
Difatti l'unica cosa che inizialmente mi saltata in mente stata quella relativa ai files di boot dell'MBR magari compromessi dalla presenza di lynux.:confused::confused:

gmaxim
23-09-2003, 01.03.58
AH, il mio modem un Rochwel interno 56K

Doomboy
23-09-2003, 10.28.03
Originariamente inviato da gmaxim
AH, il mio modem un Rochwel interno 56K

Hai provato a cambiarlo di slot?

gmaxim
24-09-2003, 21.13.21
no, posso provare ma non credo sia quello, comunque vedr...

grazie