PDA

Visualizza versione completa : A volte si spegne, a volte no...


Marco Redaelli
05-09-2003, 12.12.27
il titolo dice tutto...


...qualke volta (diciamo 1 volta su 3) il mio PC nn si spegne.

io ho da sempre spento usando Start->Chiudi Sessione->Arresta il Sistema->Ok oppure il bottone sul case.


da un po' di tempo invece (nn chiedetemi da quanto xk nn lo ricordo) il PC nn si spegne sempre...

...rimane l, senza i led accesi (neanke quello dell'alimentazione), i lettori CD nn escono, lo schermo si spegne ma sento ankora la ventola dell'alimentatore accesa.

a questo punto stacco la spina e tutto si spegne e al riavvio nn fa lo scandisk!!! si avvia in modo del tutto normale!!!

provando a fare CTRL+Alt+Canc il sistema si riavvia (sempre senza scandisk).



da cosa dovuto il problema?

una questione di SW o di HW?


TNX :)

Semi.genius
05-09-2003, 12.18.45
Prova ad aggiornare i driver della scheda madre e a controllare nel BIOS le impostazioni di risparmio energetico...

Marco Redaelli
05-09-2003, 12.21.41
driver della MoBo???

intendi il bios?

quello aggiornato all'ultima versione.

Semi.genius
05-09-2003, 12.29.38
Se il bios aggiornato dovresti vedere le impostazioni sul risparmio energetico... prova momentariamente a disattivare (se attivato) il supporto ACPI per vedere se cos si spegne bene...

Krakatau
05-09-2003, 12.57.42
prova a tenere traccia di cosa accade...

di Michele Nasi

Una piccola modifica sul registro di sistema di Windows 2000 cnsente di ottenere informazioni dettagliate sulle operazioni compiute dal sistema operativo.

In questo modo sar possibile mettere a nudo i problemi di avvio o di chiusura di Windows 2000.

Aprite l'Editor del registro quindi portatevi in corrispondenza della chiave seguente:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\System

Qualora non esistesse gi, provvedete a creare, nel pannello di destra, un nuovo valore DWORD denominato VerboseStatus.

Impostatene il valore a 1 per attivare la funzione.

Successivamente potrete riportarne a 0 il valore per ripristinare le impostazioni iniziali.

Qualora sia presente il valore DisableStatusMessage (impostato a 1) non verr visualizzato alcun messaggio:modificatene il valore DWORD a 0.

Marco Redaelli
05-09-2003, 13.35.38
io ho il 98...


il bios io nn l'ho mai toccato da quando me lo sono fatto aggiornare (da un tecnico moooolto esperto) e, dopo l'aggiornamento si spegneva sempre bene...


...solo ultimamente d questi problemi...

Semi.genius
05-09-2003, 13.51.44
Allora sar qualche applicazione "strana"...
Non che da MSOCONFIG-->AVANZATE hai attivato l'arresto rapido?

Marco Redaelli
06-09-2003, 12.14.10
io nn ho l'arresto rapido...

Marco Redaelli
06-09-2003, 12.18.41
la cosa molto strana, ke con il PC vecchio, sul quale ho installato il 98 SE (SO come su questo PC, stesso CD) l'opzione c'!!!!!



nn ke ho esagerato con i trucchi di WT?


nn ke c'entra x caso il "98 to ME"???

Semi.genius
06-09-2003, 12.43.49
:eek: :eek: :eek: Sul BIOS hai visto qualcosa sul ACPI?

Marco Redaelli
06-09-2003, 12.59.58
ma in ke men l'ACPI?

Semi.genius
06-09-2003, 13.03.59
Dovrebbe essere su quello del Power Management ma poi dipende dal BIOS...

Dark!
06-09-2003, 16.07.54
Che MoBo hai?

Dark!

Marco Redaelli
06-09-2003, 18.09.32
tutto nella sign...

Marco Redaelli
06-09-2003, 18.14.18
Originariamente inviato da Semi.genius
Dovrebbe essere su quello del Power Management ma poi dipende dal BIOS...

nella sezione "power" del mio bios nn c'...


...e nn c' neanke negli altri menu...

Marco Redaelli
09-09-2003, 12.27.37
UP

Marco Redaelli
10-09-2003, 11.40.55
ari UP

smano4
10-09-2003, 22.44.25
una cosa simile succedeva ad un mio amico tempo fa a volte si spegneva e a volte no, alla fine abbiamo scoperto che era dovuto a Nero che faceva casino o meglio se durante il normale utilizzo del pc non si usava Nero allora il pc si spegneva regolarmente viceversa se lo si lanciava anche senza masterizzare niente alla fine il pc non si spegneva quindi le ventole restavano accese e lo schermo nero e al successivo riavvio non faceva lo scandisk....risolto disinstallando nero eliminando le voci dal registro e reinstallandolo. Sempre che tu lo usi il Nero. Ciao:)

Krakatau
11-09-2003, 15.37.27
prova questo (http://www.wintricks.it/faqreg/regconf/force_exit.reg)

modifica il time-out delle applicazioni e imposta l'auto end...

Marco Redaelli
11-09-2003, 20.10.56
l'uscita forzata?

...ma sicuro?


x me qualke programma ke da problemi...prover a disabilitare qualkosa...

Krakatau
12-09-2003, 08.41.04
A me personalmente capitava... che il PC non si spegnesse se provavo a spegnerlo appena dopo averlo avviato...

Il problema era che alcuni programmi all'avvio del SO si facevano i fatti loro... E non volevano saperne di arrestarsi...

(L'antivirus era tra questi)... Il risultato era che si riusciva a spegnere il PC, a meno di staccare le spina...

Deuced
12-09-2003, 10.54.11
anche a me capita una cosa strana,ho winxp 2000 sp4,se spengo il pc tramite i tasti nel men start va tutto ok,se spengo tramite il tatso di accensione del pc inizia la videata in cui dice che sta salvando le impostazioni e rimane l per ore costringendomi al riavvio.Purtroppo bios pi aggiornati per la mia mobo non c ne sono :(