PDA

Visualizza versione completa : "usb\\unknown -- BADDEVICE.Dev


IrONia
13-07-2003, 15.09.15
navigando per il registro nella sezione servizi ho trovato una cosa strana...che spero qualche genio mi sappia spiegare:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}]
"Class"="USB"
@="Controller USB (Universal serial bus)"
"Icon"="-20"
"NoInstallClass"="1"
"TroubleShooter-0"="hcp://help/tshoot/tsUSB.htm"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0000]
"EnumPropPages32"="usbui.dll,USBControllerPropPageProvider"
"Controller"=hex:01
"InfPath"="usbport.inf"
"InfSection"="UHCI.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.0"
"MatchingDeviceId"="pci\\ven_1106&dev_3038&cc_0c0300"
"DriverDesc"="Controller host Universal VIA USB Rev 5 o superiore"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0001]
"EnumPropPages32"="usbui.dll,USBControllerPropPageProvider"
"Controller"=hex:01
"InfPath"="usbport.inf"
"InfSection"="UHCI.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.1106"
"MatchingDeviceId"="pci\\ven_1106&dev_3038&cc_0c0300"
"DriverDesc"="Controller host Universal VIA USB Rev 5 o superiore"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0002]
"EnumPropPages32"="usbui.dll,USBHubPropPageProvider"
"InfPath"="usbport.inf"
"InfSection"="ROOTHUB.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.0"
"MatchingDeviceId"="usb\\root_hub"
"DriverDesc"="Hub principale USB"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0003]
"EnumPropPages32"="usbui.dll,USBHubPropPageProvider"
"InfPath"="usbport.inf"
"InfSection"="ROOTHUB.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.1106"
"MatchingDeviceId"="usb\\root_hub"
"DriverDesc"="Hub principale USB"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0004]
"DevLoader"="*NTKERN"
"InfPath"="usb.inf"
"InfSection"="BADDEVICE.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.0"
"MatchingDeviceId"="usb\\unknown"
"DriverDesc"="Periferica sconosciuta"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0005]
"DevLoader"="*NTKERN"
"InfPath"="usb.inf"
"InfSection"="BADDEVICE.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.0"
"MatchingDeviceId"="usb\\unknown"
"DriverDesc"="Periferica sconosciuta"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0006]
"DevLoader"="*ntkern"
"NTMPDriver"="gafwload.sys"
"InfPath"="oem2.inf"
"InfSection"="GSIUSBLDRANCHOR"
"InfSectionExt"=".NT"
"ProviderName"="ECI"
"DriverDateData"=hex:00,c0,ad,01,90,d3,c1,01
"DriverDate"="3-25-2002"
"DriverVersion"="1.12.0.7"
"MatchingDeviceId"="usb\\vid_08ea&pid_00c9"
"DriverDesc"="ECI Telecom USB ADSL Loader"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}\0006\Ndi]
"Service"="gafwload"

IrONia
13-07-2003, 15.11.35
chiedo di focalizzare l'attenzione sulle voci in rosso, che mi sembrano strane e non vorrei riconducibili in qualche modo ai miei prequenti errori di usbport.sys e usbhuci.sys...


non ho errori nel registro eventi, ne tantomeno in gestione periferiche...


ho win xp he..



consigli?? pareri???

tnx


ciaoo:D:D:D

IrONia
15-07-2003, 18.58.02
ho provato a cancellar el evoci in rossso .....

da regedit ma al riavvio le ricrea..:rolleyes: :rolleyes:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentContr
olSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}\0004]
"DevLoader"="*NTKERN"
"InfPath"="usb.inf"
"InfSection"="BADDEVICE.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.0"
"MatchingDeviceId"="usb\\unknown"
"DriverDesc"="Periferica sconosciuta"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentContr
olSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}\0005]
"DevLoader"="*NTKERN"
"InfPath"="usb.inf"
"InfSection"="BADDEVICE.Dev"
"InfSectionExt"=".NT"
"ProviderName"="Microsoft"
"DriverDateData"=hex:00,80,62,c5,c0,01,c1,01
"DriverDate"="7-1-2001"
"DriverVersion"="5.1.2600.0"
"MatchingDeviceId"="usb\\unknown"
"DriverDesc"="Periferica sconosciuta"


tnx



ciaoo:D:D:D