PDA

Visualizza versione completa : Testine EPSON


Hedo
07-07-2003, 23.02.49
Salve a tutti, ho una stampante EPSON C80 e dopo il cambio delel cartucce ho un problema.

Ho utilizzato cartucce di concorrenza di qualità e adesso non mi stampa il blu e manco il giallo... ovvero qualcosa stampa ma poca roba.

Forse sono gli ugelli intasati, ma con la pulizia via software non ho risolto nulla.

IL nero e il magenta lo stampa PERFETTO, senza sgrananre nulla... mentre gli altri 2 colori sono inesistenti.

Come fare a pulire manualmente gli ugelli?
Le cartuccie il monitor le legge piene.. il chip lo sente bene.


In attesa

succhione
08-07-2003, 10.01.49
..ciao Hedo..
...dubito che gli ugelli sino intasati..tranne la stampante non sia rimasta molto tempo inattiva e polverosa...
..direi che sia + probabile una cattiva qualità delle cartucce...
..(comunque..ripeti + volte la pulizia e l'allinenamento....poi non ti resta che cambiare cartucce..)

Hedo
08-07-2003, 10.23.03
si la stampante è stata per diverso tempo ferma,
ho cambiato le cartuccie mettendone di concorrenza (REFIL .. moderatore... se vuoi edita e togli al pubblicità se non riepstto le rulez).

Le cartucce se le premo esce il colore... ho pulito bene anche i contatti dei chip.. insomma... dovrebbe andare tuto alla perfezione.. ma 2 colori non vogliono saperne di partire :(

Cico2000
08-07-2003, 10.28.26
non so se ti puo essere d'aiuto,ma al lavoro ho un paio di Stylus color 900 e anche loro a volte fanno questo scherzo , e per farle riprendere devo lanciare 5-6 volte la pulizia degli ugelli oltre a quella della testina...ci metterà mezz'ora però poi alla fine va...ho giòà segnalato il problema al Centro assistenza Epson e non mi hanno ancora dato risposta....

Hedo
08-07-2003, 10.33.05
ma ci sara un modo meno newbie per risolvere il problema?

Cico2000
08-07-2003, 10.36.41
ME LO AUGURO !!!

la roba triste è che sempre il tipo dell'Assistenza ..quando gli ho rivolto pio o meno sta domanda sai che mi ha detto ?

"non dovreste lasciarla troppo tempo ferma!!"

adesso sto aspettando che mi rispondano in maniera un po piu seria..però nel frattempo mi devo arrangiare cosi...

IrONia
08-07-2003, 13.21.46
Originariamente inviato da Cico2000
ME LO AUGURO !!!

la roba triste è che sempre il tipo dell'Assistenza ..quando gli ho rivolto pio o meno sta domanda sai che mi ha detto ?

"non dovreste lasciarla troppo tempo ferma!!"

adesso sto aspettando che mi rispondano in maniera un po piu seria..però nel frattempo mi devo arrangiare cosi...

l'unica soluzione è pulire gli ugelli o a mano o con l'utilita' software.

comuque è vero mai lasciarla troppo ferma;)




ciaoo:D:D:D

Hedo
08-07-2003, 13.33.50
pulirle a mano?

e come faccio? dove trovo documentazione su come smontare sta stampante?

Cico2000
08-07-2003, 14.05.30
Originariamente inviato da IrONia


comuque è vero mai lasciarla troppo ferma;)


per le inkjet è sicuramente una delle regole d'oro..dipende poi quanto si intende...nel mio caso con le S.C.900 e850 basatno anche un paio di giorni per creare il problema...e la stessa cosa è successa anche dopo l'intervento dell'assistenza...

ciao

IrONia
08-07-2003, 20.27.38
Originariamente inviato da Cico2000


per le inkjet è sicuramente una delle regole d'oro..dipende poi quanto si intende...nel mio caso con le S.C.900 e850 basatno anche un paio di giorni per creare il problema...e la stessa cosa è successa anche dopo l'intervento dell'assistenza...

ciao

si se la cartuccia è anche testita come nelle lexmark di fascia bassa, basta poco, poi quando fa caldo..



ciaoo:D:D:D

Win IB23
09-07-2003, 19.20.46
Le stampanti epson sono molto delicate a questo tipo di problema...:(
Io avevo una 440 e mi a sempre dato questo problema...:eek:
ora ho una HP e anche se la lascio tanto ferma non mi crea problemi.:rolleyes: :rolleyes: :rolleyes:
nonostante le ripetute richieste all'assistenza non ho ricevuto una risposta seria.:(

fabbs
11-07-2003, 15.11.34
Anche io avuto lo stasso problema, era una 790 photo ed è stato di più l'inchiostro che ho sprecato per pulire la testina che quello per stampare.
Un modo per "stappare" gli ugelli ci sarebbe: EtOH, volgarmente detto Etanolo!
Ho sperimentato il metodo con una 750 photo (che non ha il chip sulle cartucce):
in laboratorio ho preso dell'Etanolo ultrapuro, l'ho iniettato dentro una cartuccia esaurita e ci ho fatto una serie di cicli di pulizia (3-5) dopo quando ho rimesso le cartucce tutto era come nuovo!

Hedo
11-07-2003, 15.16.54
etanolo?
dove lo prendo al supermercato? :D
o chiedo a mia mamma che lo prenda al mercato? :D

jannaz
11-07-2003, 15.42.31
qualcuno ho sentito usa ammoniaca

JaNnAz

IrONia
11-07-2003, 18.18.59
avvai con il viacal:D:D:D

newuser
11-07-2003, 23.42.02
Con Epson si usa acqua pura, meglio se distillata: il prob è purtroppo che dentro le carts della c80 non si può iniettare nulla (sono auto sigillanti) e tantomeno si può iniettare liquido nel connettore che scende verso la testina (verrebbe distrutta)...
Il mio suggerimento è purtroppo banale: cartucce nuove, un po' di acqua nella zona dove riposa la testina (qualche goccia), aspetti 12 ore o un giorno e poi una pulizia... sperando che tutto funzioni.

Win IB23
12-07-2003, 11.54.49
Nella epson C80 l' unica solusione potrebbe essere quella di scaldare un ago forare la cartuccia inserire un liquido con una siringa...
secondo mè sarebbe ottimo come pulitore perossido di idrogeno (acqua ossigenata) :) :D
dopo qualche ciclo di pulizia una bella soffiata con il compressore!!!:p
provate:cool: :cool:
secondo mè funziona(W) (W) (Y)

Dark!
12-07-2003, 17.06.52
Mazza, IB23, come sei radicale :eek:

C'ho pure io sto problema con uina SP 700. Lascaita ferma un mesetto, mi son trovato con testine eugelli completamente inchiodati :grrr: ho fatto fare la pulizia 5 o 6 volte e s'è sbloccato tutto, tranne un maledetto ugello del ciano!! Ora stampa bene come al solito, ma in modalità economy si vede una righina bianca per via di quello schifoso ugello...

Dark!