PDA

Visualizza versione completa : Problemi con Windows ME... AIUTOOOOOO!!!


kaisersose
21-01-2001, 04.31.52
ho installato questa settimana Windows ME e quando ieri (dopo aver sentito una canzone che mi piaceva su MTV) ho provato ha lanciare Napster sono finito in un baratro.. non mi funzionava più.. appena lanciato il programma mi si blocca senza darmi nessuna speranza.. e così fà anche l'ultima versione (9.xx) appena scaricata..
A quel punto ho fatto un rapido check dei programmi installati sul mio PC ed ho trovato altri due programmi che non funzionano più analogamente al client di Napster: C6 ed ICQ.. e sono andato veramente nel panico.. ora essendo tutti e tre programmi dello stesso tipo (scambio di dati con altri utenti internet attraverso un server) probabilmente risolto il problema di uno si risolverà anche quello degli altri..
qualcuno si è mica trovato nella mia condizione ed ha risolto il problema??
aiutatemi!!!
grazie grazie grazie in anticipo
bye

Marko
21-01-2001, 09.46.55
Non so risponderti ma volevo darti il benvenuto nel forum di Wintricks.

kaisersose
21-01-2001, 19.19.32
ma veramente nessuno fra quelli che ha installato WindowsME usa Napster o Icq?
M;i basterebbe anche sapere se a voi funzionano ancora (dopo aver installato Windows ME)..

Marko
21-01-2001, 19.24.21
Io ho WinME USA e Napster funziona.

Flippy
21-01-2001, 19.28.24
prova semplicemente a reinstallarli

Wolf64
21-01-2001, 20.10.23
Anch'io uso Napster senza problemi in Win Me, non ho C6 e ICQ, però uso mIRC e MSN, anch'essi senza problemi, hai aggiornato i driver del modem? Se no fallo (e non solo per il modem, Win ME è molto suscettibile all'hardware ;)), se non funzionano ancora prova anche a seguire il consiglio di Flippy.
Ciao :) Gigi

Daniela
21-01-2001, 23.54.38
Ciao!
Ho da poco installato l'ultima versione di Napster (2.9beta) e mi funziona perfettamente, però comprendo perfettamente cosa stai provando in questo momento! :(

Anche x me dovresti provare ad installarlo di nuovo.

ciao daniela :)

PS: l'installazione di ME è stato un aggiornamento o l'hai messo su ex-novo?

kaisersose
23-01-2001, 00.14.05
grazie per gli aiuti, ma ancora non ho risolto il problema..
ho già provato più di una volta a reinstallarli, ma non ha funzionato.. per quanto riguarda invece la domanda di Daniela l'installazione a ME è stato un aggiornamento..
Veniamo ora ai driver: ma una delle innovazioni migliori di Windows ME non doveva proprio essere il fatto che installava da se tutti i driver di cui aveva bisogno?
e poi se non funzionasse correttamente il driver del mio modem come farebbero a funzionarmi correttamente tutti gli altri programmi che lo usano?

detto questo corro a cercare il driver aggiornato del mio modem.. ;-)
ciao

Daniela
23-01-2001, 00.49.33
Da quanto mi hanno consigliato, e da quanto ho letto in altri thread qui, l'aggiornamento da 98 a ME porta un sacco di problemi. Io considererei l'idea di metter su Milly di nuovo, però "pulito" ;)

daniela :)

(che ha installato ME 2 volte... x ora!!!) ;)

kaisersose
23-01-2001, 01.41.24
il fatto è che per diverse utility riguardanti il mio lavoro in una software house, per reinstallare il tutto dovrei perdere quei due o tre giorni (perchè alcune me le dovrei far reinstallare là) che per ora ed almeno fino a che non finisce questa sessione di esami (ovvero per ancora un mesetto) non posso perdere..
quindi devo riuscire a farlo funzionare senza reinstallarlo..

Bertalotx182
23-01-2001, 19.22.46
Mi dispiace per i tuoi problemi però io ho windows me 15 giorni prima della sua presentazione e devo dire che è impossibile mandarlo in Crash. Io ho installato i tuoi stessi programmi e mi funzionano meglio di quando gli avevo sul 98