PDA

Visualizza versione completa : Le ho provate tutte, ora ditemi voi


drazen74
19-01-2001, 23.10.37
Non riesco a far funzionare la Web Cam Creative Plus USB,prima periferica USB che ho installato sul mio PC.Ho montato una MSI K7 Pro, chipset AMD.
Installo i driver del CD,poi collego la webcam che viene vista e mi vengono
richiesto il CD di Win98SE per ulteriori driver.Riavvio computer e vado in
pannello di controllo---->Sistema----->periferiche.............TUTTO OK.
Faccio partire anche il Microsoft Sistem Information .......TUTTO OK.
Adesso i guai:Se faccio partire qualsiasi software di corredo della creative
per la web, o anche Netmeeting,accennano a partire e poi si bloccano.
Devo fare Termina applicazione!!!!!!!
Le ho provate tutte:
--Da Bios le porte USB sono abilitate.
--Ultimi driver dal sito creative.
--Scarico e installo la patch dal sito microsoft che ammette un errore in Win98SE per le porte USB,risolvibile con il nuovo file uhcd.sys (universal host controll drive).

Non va lo stesso.

Bazo
20-01-2001, 19.16.31
Prova a controllare gli IRQ dell'Usb se fra le varie schede ne trovi uno uguale prova a spostarla di slot.
Non ti assicuro che funzioni ma io su un Pc ho risolto così

Ciao Bazo

Commodore
26-01-2001, 00.08.45
Hai per caso un modem interno?
Hai attivato da bios le assegnazioni degli irq? (per quello che serve)?
Hai installato i 4in1 ultima versione?
.................

[Edited by Commodore on 26-01-2001 at 00:11]

minotauro
05-02-2001, 00.10.36
mi capita anche a me con la stessa web su mobo asus p5a.
L'assistenza creative dice che c'è una incompatibilità con il chipset ali ma mi sembra che la cosa è generalizzata, comunque sempre l'assistenza mi ha consigliato di scaricare i drivers della WEBCAM III,fatto ma ho dovuto formattare tutto
grazie al serzio assistenza

minotauro
05-02-2001, 00.14.05
io ho un modem interno diamond potrebbe dipendere da quello? e perchè? se è così lo cambio subito anche perchè e su slot isa e a volte mooolto lento

Commodore
05-02-2001, 00.30.43
Spesso dipende da come vengono installate la periferiche USB (bisogna prima di installare qualsiasi applicativo legato a queste installare i driver, altrimenti "parte" tutto). Ho notato inoltre che i modem interni non vanno molto d'accordo con la web creative.