PDA

Visualizza versione completa : Il sottosistema di stampa non disponibile ??


Sabba
22-06-2003, 17.37.55
Ciao ragazzi......mi capitato un problema mai visto...
Fino a ieri la stampante funzionava benissimo...poi oggi....vado a stampare e mi dice che non c' nessuna stampante istallata....mah....
vado sul Pannelo di controllo e in effetti non ne risultava una...beh, poco male mi dico...aggiungi stampante e.......mi appare la scritta "il sottosistema di stampa non disponibile"!!!!!! Vi mai capitato qualcosa del genere? e sapete magari come faccio a risolverlo???

grazie mille in anticipo....

CIAO!!!

The Saint
22-06-2003, 17.41.51
Che sistema operativo usi?

Sabba
22-06-2003, 17.54.48
uso windows 2000 e ho una stampante canon bjc 250.....

The Saint
22-06-2003, 18.05.57
Non che hai disattivato lo "Spooler di stampa" dai servizi?

Sabba
22-06-2003, 18.15.56
pu essere....ehheheh, ma non so cosa sia....e come lo riattivo in caso??

IrONia
22-06-2003, 20.29.00
fai start -------esegui...services.msc premi invio e cerca il servizio spooler di stampa e vedi in che stato




ciaoo:D:D:d

Sabba
22-06-2003, 20.35.47
ma sei un mago!!! GRAZIE MILLE!!!! Adesso che ci ripenso il mio firewall mi aveva chiesto non so pi quando se uno "Spooler" poteva accedere in Internet...io avevio detto di no perch non sapevo cosa fosse....e per stampare non mi sembrava necessario collegarmi a Internet....e la mia stampante funziava...!!!
CMq di nuovo mille grazie... vero: senza irONia si vive male...

CIao

The Saint
22-06-2003, 20.46.41
Originariamente inviato da Sabba
Adesso che ci ripenso il mio firewall mi aveva chiesto non so pi quando se uno "Spooler" poteva accedere in Internet...io avevio detto di no perch non sapevo cosa fosse....e per stampare non mi sembrava necessario collegarmi a InternetInfatti non serve... non credo dipenda dal Firewall.

IrONia
22-06-2003, 21.22.08
Originariamente inviato da Sabba
ma sei un mago!!! GRAZIE MILLE!!!! Adesso che ci ripenso il mio firewall mi aveva chiesto non so pi quando se uno "Spooler" poteva accedere in Internet...io avevio detto di no perch non sapevo cosa fosse....e per stampare non mi sembrava necessario collegarmi a Internet....e la mia stampante funziava...!!!
CMq di nuovo mille grazie... vero: senza irONia si vive male...

CIao

questo dovuto al fatto che hai installato il protocollo per la condivisione per le stampanti dir ete;)



ciaoo:D:D:D

taco
28-08-2003, 11.10.37
mi riaffaccio sul thread perch ho avuto lo stesso prob di Sabba, ho cercato di risolverlo come suggerito da Ironia, ma dopo aver constatato il riapparire delle stampanti nella cartella, cliccandoci sopra riottenevo lo stesso mess di errore, chiudendo e riaprendo la cartella le stampanti sparivano di nuovo, e nei servizi lo spooler di stampa risultava di nuovo arrestato...
Ho scansionato il pc con NAV, AVG, il tool di Symantec per la rimozione di Blaster, Panda Online, Trendmicro online, il tool di nod32 per la rimozione di nachi o welchia che dir si voglia, ma nessuna di queste procedure ha rilevato virus.
Concludo dicendo che il s.o. windows 2000 server con sp4 aggiornato con TUTTE le patch microsoft uscite fino ad oggi, e che non vorrei essere costretto a formattare e reinstallare tutto.
Spero che qualcuno di voi possa illuminarmi.
Ciao e grazie :)

taco
28-08-2003, 14.45.59
up

taco
30-08-2003, 16.54.42
up

linuxsun
01-09-2003, 15.38.57
Controlla il file spoolss.dll che sia recente e di almeno 78kb e spoolsv.exe di almeno 45kb a volte installando i software di alcune stampanti vengono modificati e causano quell'errore.
byez

taco
01-09-2003, 16.40.37
grazie, amico. :)

Spoolss.dll 80Kb e ha come data di ultima modifica 19/06/2003.
Spoolsv.exe 45Kb e la data la stessa.
il computer stato acquistato a met luglio, col s.o. preinstallato, quindi tali files non sono stati modificati.

la stranezza che ho individuato un altro spoolss.dll nella cartella N:\WINNT\$NtUninstallQ329170$, di 62 Kb datato 01/08/2003.

Probabilmente sono "resti" di un aggiornamento da windowsupdate...

A questo punto che mi consigli di fare? :)

stefy.b
26-02-2007, 14.08.19
Salve a tutti. Volevo comunicarvi il mio problema; Possiedo una stampante laser un p obsoleta (OKI OL 400ex) con un sistema operativo Windows 2000. Il mio problema persiste in questo: quando faccio partire una stampa questa mi restituisce un messaggio di errore nel quale indica ke il "Risorse insufficienti.sottosistema di stampa nn disponibile". Ho provato a controllare lo "spooler di stampa" dai servizi ed era disabilitato. Riabilitandolo per mi compare questo errore "Impossibile trovare il punto di ingresso LoadDriverWithVersion della procedura nella libreria a collegamento dinamico SPOOLSS.DLL". Spero ke possiate aiutarmi in qualke modo. Grazie a tutti. Ciao