PDA

Visualizza versione completa : errore all'avvio di windows 2000


lory69
17-06-2003, 01.23.17
Ho un problemino quando accendo il computer mi appare un messaggio di errore con scritto "no language support detected!" e le icone appaiano dopo tanto tempo cosa posso fare....
Ho provato a riaggiornare il sistema operativo ma nn ho risolto niente..... aiutatemi vi prego......
SO windows 2000 pro

RNicoletto
17-06-2003, 09.27.29
Hai percato modificato qualcosa nelle partizioni del tuo S.O. ??

Hai installato/aggiornato i Daemons Tools ??



SALUDOS Y BESOS !!!

Krakatau
17-06-2003, 10.01.42
prova il sfc

dovrebbe riportare i files di sistema alla versione originale...

non è detto che risolava, ma tentare...

(sarà necessario in CD di installazione)

lory69
19-06-2003, 10.09.42
si ce l'ho installato daemon tools.... ma nn ho fatto punte modifiche nella mia partizione.......

lory69
19-06-2003, 10.11.50
ad esempio un'altra cosa vado su cerca file e non mi si apre un bel ca**o....
non mi dite che dovro formattare tutto perchè non ho la più pallida idea di dove potro mettere tutti i miei file che sono veramente tanti

RNicoletto
20-06-2003, 14.44.32
Il problema portebbe essere legato proprio all'installazione dei Daemon Tools (vedi qui (http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&frame=right&th=84910cbd1f6b4455&seekm=uRoI7lG8CHA.2484%40TK2MSFTNGP10.phx.gbl#link 3) e qui (http://web1.athen215.server4free.de/faq.htm#25)).

Disinstalla e reinstalla i Daemon Tools (e fai più attenzione alle voci del registry che cancellano i vari programmi pulitori :p).



SALUDOS Y BESOS !!!