PDA

Visualizza versione completa : nero non compatibile


Golia
14-06-2003, 12.16.47
Ho Nero versione 5.5.10.0 lo disistallato e poi ristallato e mi dice che questa versione non č compatibile con il mio masterizzatore.Ma io prima usavo questa versione.Come fa ad non essere adesso pių compatibile?grazie per l'attenzione.

Downloader
14-06-2003, 17.55.22
Hai gia provato a selezionarlo manualmente il masterizzatore da Nero?

Lucavettu
15-06-2003, 11.28.13
devi cercare un'aggiornamento...