PDA

Visualizza versione completa : Esecuzione Automatica lavora due volte...


exion
07-06-2003, 11.06.49
Ho un problema bizzarro con la cartella "Esecuzione automatica".

Tutti i programmi che metto in quella cartella all'avvio vengono eseguiti due volte! :eek:

Ad esempio in questo momento ho in quella cartella il MySql Admin, e ad ogni avvio di Windows nella tray mi trovo due istanze di MySql avviate :S


Questo succede con qualsiasi programma vada a linkare nella cartella esecuzione automatica.

Ho anche fatto un "cerca" in tutta la cartella "Doc & Settings" per verificare se per caso i link della cartella "esecuzione automatica" venissero per qualche strano motivo duplicati, e invece di link ce n'Ŕ sempre e solo uno, al posto giusto.

idee e/o suggerimenti a riguardo? :)

Facade
08-06-2003, 10.05.25
prova ad avviare msconfig, da esgui, e vai sulla casella avvio, e vedi se ci sono doppi collegamenti ai programmi, e ne deselezoni uno dei due

ciao

exion
08-06-2003, 12.12.14
Facade, merci beaucoup ;)

Risolto da msconfig come da te suggerito.

Per˛ mi rimane il dubbio di come mai le voci nella cartella Esec Aut. si raddopiano.... :confused:


Grazie 1000! :)

Facade
08-06-2003, 12.30.25
Questo non lo so neanche io, misteri di microsoft

Krakatau
09-06-2003, 12.20.48
Esistono due cartelle di esecuzione automatica (una del'utente, l'altra di all users), magari per qualche strano motivo i tuoi link vengono copiati in entrambe...

Esplorale entrambe e seleziona i programmi per destinazione d'uso...

Su NT4 le due cartelle erano riconoscibili giÓ dall'icona nel menu avvio, quindi si poteva accedere direttamente all'una, piuttosto che all'altra, adesso invece (da Win 2k in poi) si confondono/sovrappongono perchŔ il menu programmi di gruppo sono gestiti inglobati con quello utente...

exion
09-06-2003, 13.01.08
Originariamente inviato da Krakatau
Esistono due cartelle di esecuzione automatica (una del'utente, l'altra di all users), magari per qualche strano motivo i tuoi link vengono copiati in entrambe...

Esplorale entrambe e seleziona i programmi per destinazione d'uso...

Su NT4 le due cartelle erano riconoscibili giÓ dall'icona nel menu avvio, quindi si poteva accedere direttamente all'una, piuttosto che all'altra, adesso invece (da Win 2k in poi) si confondono/sovrappongono perchŔ il menu programmi di gruppo sono gestiti inglobati con quello utente...

No, come detto nel primo post, ho verificato tutte le sottocartelle di Documents & settings, ma i link non sono sdoppiati, ce n'Ŕ uno solo e nel posto giusto. Boh.... :confused:

Krakatau
09-06-2003, 13.15.31
Magari le due configurazioni puntano sulla stessa cartella???

exion
09-06-2003, 13.25.52
Originariamente inviato da Krakatau
Magari le due configurazioni puntano sulla stessa cartella???

Questa Ŕ un'ipotesi interessante......

Ora verifico, grazie ;)