PDA

Visualizza versione completa : Appena installato


ziopazzo
06-06-2003, 01.26.37
Il mio PC cos configurato

ASUS A7V333 , AMD XP 1800+ , HD 80 GB , NVIDIA GEFORCE 4 440 SO WINDOWS XP ,DIRECTX 9 , DRIVER VIA 4 IN 1 4.47v , DRIVER DETENATOR NVIDIA 44.03

Ho appena installato XP e ho queste stranezze

1 All'avvio lo schermo si spegne e riaccende due tre volte per 1/2 secondo e la musica di avvio quando si spegne lo schermo trema;

2 quando spengo o riavvio XP il tempo di attesa e di circa 20-25-30 secondi;

3 la chiusura delle cartelle a volte mi lascia tracce della precedente sul dektop, nel senzo che rimane perte della cartella senza che aperta
E' una cosa normale visto che ho il SO appena installato e senza programmi;

4 a volte le cartelle si chiudono con qualche secondo di ritardo

5 mi compare un triangolo giallo con segno esclamativo

Altro non ricordo

Macao
06-06-2003, 01.48.55
5 mi compare un triangolo giallo con segno esclamativo

questa non una buona cosa........

exion
06-06-2003, 11.14.19
1) Problema di driver video & DirectX?

2) Questa mi sembra la cosa meno inquietante

3) Non ho capito bene, ma cos a naso non mi sembra affatto normale

4) Problema IDE? O forse ancora DirectX & driver video?

5) D'accordo con macao: non bello

Personalmente, formatterei tutto e reinstallerei da zero, evitando di installare le DirectX9, i Detonator e i VIA.
Se il sistema, pulito pulito, appena installato, senza i driver appena citati, ti da ancora quei problemi, allora c' qualcosa che non va a livello di hardware o di BIOS.

Se col sistema "base" funziona tutto, installi uno per uno i driver, partendo dai VIA, poi i Detonator e solo alle fine le DirectX. Li installi uno per uno, ad ogni installazione riavvii e provi a vedere se il PC regge o se torna fare dispetti, e in questo modo identifichi quale driver eventualmente ti da prblemi.

Poseidon
06-06-2003, 11.27.04
Il suggerimento di exion giusto. Riformatta e reistalla tutto, poi aggiungi le cose una alla volta, per prima io reistallerei i drivere VIA. Da una sgrullata ai cavi ide e vedi se sono attaccati bene alla mobo.

ziopazzo
06-06-2003, 13.44.33
Grazie!!!!!!!!!!!!!

Ora provo

ziopazzo
06-06-2003, 17.13.19
un amico mi ha detto che i driver via 4 in 1 meglio non installarli creano problemi.

I driver NVIDIA aggiornati creano anche problemi

exion
06-06-2003, 17.22.14
Originariamente inviato da ziopazzo
un amico mi ha detto che i driver via 4 in 1 meglio non installarli creano problemi.

I driver NVIDIA aggiornati creano anche problemi

S ma non puoi farne a meno, n degli uni n degli altri... :S

Al limite prova una versione meno aggiornata, c' una segnalazione sulla home di Wintricks proprio utile in questo senso:

http://windows.zdnet.it/bsx1.php

ziopazzo
06-06-2003, 17.51.06
Originariamente inviato da exion


S ma non puoi farne a meno, n degli uni n degli altri... :S

Al limite prova una versione meno aggiornata, c' una segnalazione sulla home di Wintricks proprio utile in questo senso:

http://windows.zdnet.it/bsx1.php

a questo link mi d una pagina con un link per scaricare e prenotare file PDF su monitor, linux, sicurezza etc

exion
06-06-2003, 17.57.50
perdonami... troppo caldo :o :p

ecco quello giusto:

http://windows.zdnet.it/news1/article.php?ID=2556