PDA

Visualizza versione completa : Bootvis non va........


wolf76
28-05-2003, 02.31.44
Salve:)
ho win xp pro e ogni volta che provo ad ottimizzare l'avvio con BootVis al riavvio mi appare una finestra di errore del programma con su scritto:
"TIMEOUT WHILE WAITING FOR SCHEDULE SERVICE TO START" e subito dopo
"FAILED TO DEFRAG THE SYSTEM, PLEASE DEFRAG THE DISK MANUALLY BEFORE STARTING TRACING":confused: :confused:

C'è qualcuno che sa dirmi cosa fare??
:p

Ghandalf
29-05-2003, 18.11.41
Credo...ma non ne sono sicuro si riferisca al servizio che gestisce le operazioni pianificate, necessario che sia attivo per bootvis funzionare...;)

invernomuto
29-05-2003, 19.58.55
Sì, BootVis ha bisogno del Servizio "Utilità di Pianificazione" attivo...e mi sembra..anche del Servizio di Crittografia.....

invernomuto
30-05-2003, 19.46.07
Mi correggo...BootVis per funzionare ha bisogno del Servizio "Utilità di Pianificazione" e del Servizio Eventi di Sistema COM+...il Servizio di Crittografia serve per WinUpdate...

Flying Luka
30-05-2003, 22.10.13
Si, ma a parte tutto, con BootVis avete notato dei miglioramenti così sconvolgenti???

invernomuto
31-05-2003, 13.05.55
...qualcosina sì...certo niente di strabiliante...ma, specie dopo l'installazione del SevicePack 1...qualcosa l'ho notato. Magari mi sono autosuggestionato...:)

Flying Luka
31-05-2003, 14.05.23
Appunto... cioè ne ho sentito parlare, e l'ho anche provato, ma alla fine per avere 2 secondi di velocità in più in fase di boot... insomma :)

alan ford
31-05-2003, 14.20.28
scusatemi, io con bootvis ho avuto problemi perchè mi ha rallentato molto l'avvio. Non so come ripristinare la situazione, non avevo il ripristino attivato prima di usare bootvis, qualcuno mi può aiutare, grazie.

Ghandalf
31-05-2003, 16.02.05
hai provato a deframmentare con l'utility proprietaria di windows?

:)

ekerazha
01-06-2003, 14.41.19
A me BootVis velocizza notevolmente la fase di avvio ;)

alan ford
01-06-2003, 14.56.35
ho provato il defrag ma non risolve.
vorrei tornare indietro con le impostazioni prima di bootvis.ma non so come fare :( il boot é lunghisssimoooo! :( :(

invernomuto
01-06-2003, 19.49.47
Vai a dare un'occhio per veder se hai attivati i Servizi di cui sopra...deframmenta...lancia di nuovo BootVis...tentar non nuoce.
E..una domanda...ho letto che BootVis andrebbe lanciato dopo ogni defrag....ne sapete qualcosa? In teoria dovrebbe essere così se nel processo di deframmentazione si spostano i files ottimizzati...però...che du palle...

alan ford
02-06-2003, 11.52.12
si avevo letto pure io che va usato dopo ogni defrag.
sono riuscito a risolvere cancellando dal registro i richiami a boovis e i file bin che aveva creati ci ho messo tutto un pomeriggio e giuro che non lo userò mai più! :mad: (W)


grazie amici! :)