PDA

Visualizza versione completa : Alla cortese attenzione di tutti. Problema in: "Road to India"


Max Payne I
22-05-2003, 20.48.52
Quando avvio il gioco mi appare subito la scritta: "Impossibile reinizializzare il sistema audio. Chiudere tutte le applicazioni che utilizzano Windows Sound System e rilanciare il gioco" (si dalla finestra :D :mad: ).
Cosa cavolo utilizza il sistema sonoro di Windows?, visto che dal men¨ delle applicazioni attive non riesco a trovare nulla.
My PC:
WinXP home Spk1 con DX9it. e Catalist 3.4
Case: Big Tower ATX
Alimentatore: Ultratower Deer 350W230
CPU: P4 step C1 2.8@3,145-max@3,441
MB: Gigabyte Sinxp1394 Limited Edition Sis 655 Dual channel DDR 400
Ram: 1 slot 512Mb ram Corsair 3500 XMS cas 2-3-3-6-1T 400Mhz / 2,5-3-3-7-2T 434Mhz/3-3-3-7-Auto 438Mhz
Hard disk: Maxtor UTA133 7200 rpm 60GB
Scheda video: Sapphire Ati Radeon 9700 Pro 128DDR 324@362/310,5@342 con Cristal Orb 5800rpm copper base e heatsick in rame sulle ram
Scheda audio: Creative Sound Blaster Audigy
Controller scsi: ADAPTEC 2904CD SCSI 1-2
Lettore DVD-CD-rom: Pioneer 16x 40x
Unita disco etsterna: Iomega zip scsi 100Mb
Masterizzatore: Waitec Aladar 16x10x40x
Monitor: Samsung SyncMaster 700IFT
Tastiera: Microsoft Internet Keyboard
Mouse: Microsoft wireless IntelliMouse explorer usb
Modem: Ericsson HM220dp ADSL
Joipad: Microsoft SideWinder Game Pad Pro Usb
Casse: Creative Cambridge SoundWorks SBS52
Stampante: HP Deskjet 930C
Scanner: CanonScan N650u
Accessori: 3 cavi tondi Cooler Master per HD CDrom e 1 per floppy

Non so forse aggiornando i driver dell'Audigy; quali e dove li pesco???
Ringraziamenti anticipati a tutti coloro che mi volessero prestare la loro attenzione.:)

Max Payne I
23-05-2003, 20.27.48
Nessuno mi pu˛ dare un help? :(

exion
23-05-2003, 20.57.08
Ciao Max,

facendo anche riferimento all'altro post (Gothic) mi chiedo se il tuo non sia principalmente un problema di DirectX.

Al posto tuo procederei in tre mosse:
1- reinstallazione dei Catalyst
2- reinstallazione delle DirectX in versione 9a
3- infine proverei a tirare gi¨ tutti i processi possibili e immaginabili (quelli utenti, non di sistema) prima di lanciare il gioco, per vedere se c'Ŕ qualche software che interferisce.

Max Payne I
24-05-2003, 11.39.50
GiÓ fatto tutto ci˛.
Ho provato i Catalyst 3.1-3.2 e i 3.4;
Le DX sono giÓ le 9.0a in it e non danno problemi in altri giochi, quindi dovrebbe essere un problema legato al gioco.:(
I processi avviati sono solo quelli essenziali di sistema, che se cerco di terminare mi fa riavviare Win xp dopo un minuto circa.

Max Payne I
28-05-2003, 20.23.03
Nessun'altra soluzione????