PDA

Visualizza versione completa : Problemi con CREATIVE Webcam 3 USB


rm414010
15-01-2001, 09.23.08
AIUTOOO!!!! Perche' WIN98/SE non vede la mia webcam USB? Ho installato i nuovi driver della Creative ma:
1) in fase di installazione la webcam viene riconosciuta regolarmente;
2) al riavvio (dopo alcune ore!) invece WIN98/SE non la vede più ma rileva una periferica sconosciuta sulla porta USB.

La mia skeda madre e' della AOPEN con chipset Via Apollo PRO133 con Pentium III 733Mhz, bios Award aggiornato all'ulima revisione. Skeda grafica Matrox G200 8mega, Skeda audio SoundBlaster PCI128, Lettore DVD-CD Hitachi, 3 HD 8Gb, ZIP 100 esterno, Modem Digicom esterno 56k.

Ho specificato il tutto perche' forse puo' essere d'aiuto a chi ne capisce più di me.

Posso dire di avere notato 2 cose:

a) sembrano no esserci problemi se adotto come skeda grafica una ATI 3d LT PRO 8mega (però con la Matrox è tutto un'altro mondo...secondo me),

b) e' successo che sporadiche (ma molto sporadiche!!!)volte WIN98/SE comunque veda la webcam (?!?!?) .... forse la porta USB (attiva nel BIOS) non è sufficientemente alimentata dalla skeda madre (o alimentatore del mio PC)? Forse la qualità della corrente elettrica che arriva al mio PC non è buona tanto da rendere difficile per il sistema rilevare all'avvio la webcam. Dico questo anche perche' se stacco e riattaco la webcam dalla porta USB il sistema la riconosce dinuovo ed inoltre, se la riavvio subito (in quel momento) la vede regolarmente ed il led della webcam si accende già (!!!) alla schermata di avvio del Bios (anzichè all'avvio di Windows come negli altri casi).

SCUSATE SE L'HO FATTA LUNGA MA NON SO PIU' CHE FARE!!!

GRAZIE DELLa PAZIENZA (e dell'aiuto).

The Saint
15-01-2001, 12.37.23
Ciao rm414010, benvenuto!

Prova a controllare nel BIOS della scheda madre se hai un'opzione del genere:
Assign IRQ for USB: deve essere abilitata.

rm414010
15-01-2001, 13.43.34
Grazie ma e' cosa gia' fatta: e' abilitata.