PDA

Visualizza versione completa : Avvio di windows 98


charlie
26-07-2000, 18.02.00
Ciao a tutti, sono nuovo ed ho gia un piccolo problema (per voi,, perche' per me e' enorme):
come mai ogni volta che accendo il computer mi si apre automaticamente la cartella dei programmi?
E' possibile fare in modo che non succeda piu'?
Grazie http://www.wintricks.com/ubb/smile.gif

Billow
27-07-2000, 09.17.00
http://www.wintricks.com/ubb/eek.gif http://www.wintricks.com/ubb/eek.gif

ti puoi spiegare meglio ???

charlie
27-07-2000, 10.01.00
Semplice, ogni volta che accendo il computer, dopo che ha fatto tutto le sue operazioni, si apre la cartella "Programmi"
(come se fosse finita sotto "esecuzione automatica").Il problema e' questo, non so come spiegarlo diversamente. Spero di essere stato chiaro.

Billow
27-07-2000, 11.07.00
START - esegui - msconfig - avanzate.... controlla tutto quello che è stato caricato in avvio....

http://www.wintricks.com/ubb/wink.gif

Ciesko
28-07-2000, 15.53.00
Mi dispiace Billow ma mi sa che questa volta hai sbagliato, il fatto è che è successo ad un mio amico (ad ogni avvio di windows si apriva automaticamente il contenuto dell'HD) ho provato anch'io quella soluzione ma non ha funzionato.
6 sempre grande!

Casper
28-07-2000, 18.46.00
potrebbe essere una banalità... ma ho imparato a non trascurarle: se la cartella è aperta quando spegni il sistema, si riaprirà quando lo accendi...

charlie
29-07-2000, 01.24.00
Per casper74: purtroppo la cartella e' chiusa
cmq grazie per l'interessamento

Oreste
29-07-2000, 09.59.00
Fai un altro tentativo con Startup Control Panel, una bella piccola utilità, citata anche dalla MS, oltre che quì a wintricks qualche tempo fa.

Lo trovi su:
http://www.mlin.net/StartupCPL.shtml

Sergio Neddi
29-07-2000, 23.26.00
Fai così: mandi una mail a Casper nella quale dici che hai trovato un nuovo virus... http://www.wintricks.com/ubb/smile.gif

A me è capitato più di un caso del genere, se non ricordo male in almeno uno c'era un richiamo in win.ini, nella sezione windows, alla voce load= oppure run=, in altri casi c'era un qualche richiamo nel registro. In ogni caso dovrebbe essere possibile arrivarci con msconfig, se così non è (come hai detto) e non servono i consigli che ti hanno dato gli altri... prova con una pulizia del registro con qualcuno dei programmi di pulizia come regclean. Magari serve.