PDA

Visualizza versione completa : Gravi problemi con The SIMS Living Large: aiuto


Marko
14-01-2001, 15.36.55
Ciao a tutti come va????
Volevo chiedervi:
Quando faccio partire The Sims LL meccanicamente dopo 5 o 6 minuti che gioco il gioco si stacca improvvisamente e mi ritorna sul desktop di Windows senza nessun'avviso senza niente.
Cosa può essere?????
Ho notato alcune volte che lo fa quando clicco su certe case o skins ma altre volte lo fa anche quando non clikko.
Cosa può essere????
Il fatto è che lo fa su tutti e 2 i computer.

Il primo computer è così configurato

AMD Athlon 900Mhz
128MB RAM
HD 20GB
Nvidia GeForce 2 MX 32 MB
MOBO Gigabyte GA7ZX chipset via Apollo

Il secondo computer

Pentium 3 800Mhz
64MB di RAM
HD 20GB
Nvidia Riva TNT 2 Model 64
Chipset VIA


Su tutti e due ci sono installati Windows 98 SE, Via4in1 4.25 e Detonator 6.47

Possono essere i driver della scheda video o i driver VIA?????


GRAZIE A CHIUNQUE MI RISPONDERA


:)
:) :) MARKYNO :) :)
:)

Trigonus
14-01-2001, 16.38.46
Originally posted by markyno
Ciao a tutti come va????
Volevo chiedervi:
Quando faccio partire The Sims LL meccanicamente dopo 5 o 6 minuti che gioco il gioco si stacca improvvisamente e mi ritorna sul desktop di Windows senza nessun'avviso senza niente.
Cosa può essere?????
Ho notato alcune volte che lo fa quando clicco su certe case o skins ma altre volte lo fa anche quando non clikko.
Cosa può essere????
Il fatto è che lo fa su tutti e 2 i computer.

Il primo computer è così configurato

AMD Athlon 900Mhz
128MB RAM
HD 20GB
Nvidia GeForce 2 MX 32 MB
MOBO Gigabyte GA7ZX chipset via Apollo

Il secondo computer

Pentium 3 800Mhz
64MB di RAM
HD 20GB
Nvidia Riva TNT 2 Model 64
Chipset VIA


Su tutti e due ci sono installati Windows 98 SE, Via4in1 4.25 e Detonator 6.47

Possono essere i driver della scheda video o i driver VIA?????


GRAZIE A CHIUNQUE MI RISPONDERA


:)
:) :) MARKYNO :) :)
:)


Potrebbe essere che Detonator spinge troppo la skeda video, che così a volte diventa instabile... In questo caso cerca di aggiornare i Detonator appena ne sono isponibili di nuovi. Oppure potrebbe essere che la sk video scalda troppo: monta delle ventoline sia sul core che sulle mem delle skede video. Poi hai provato sul sito The Sims a scaricare qualche patch x The Sims? Prova anche su http://www.ludus.it e http://www.gameguru.com o net (non ricordo... :p)
Ciao e buona fortuna!

Marko
14-01-2001, 18.03.23
OK adesso ci provo

waielsi
16-01-2001, 00.40.21
Anch'io ho una geforce, ma non ho problemi di riscaldamento e i driver non danno alcun problema, di patch poi non ce ne sono.
Se ti puo' interessare uso le detonator 6.31 e il gioco mi viaggia per ore senza alcun problema.
Controlla se tutto il computer e' apposto, controlla se e' solo questo gioco che ti da problemi o ce ne sono altri.
Controlla che le DirectX siano installate bene.
Prova anche a reinstallare il gioco.

Marko
16-01-2001, 17.13.32
Ho notato solo oggi che adesso che lo fa con determinate case.
Può essere quello.
Le case le ho downlodate da internet, possono essere danneggiate?????

waielsi
18-01-2001, 01.52.38
Si puo' essere quello, il bello di the sims e' proprio questo, ogni casa e' un universo a se quindi se e' danneggiata il gioco funziona ma ti da problemi se usi quella determinata casa.