PDA

Visualizza versione completa : MDK 9.1 e RAID


Ghandalf
11-05-2003, 01.55.03
Allora...ormai dovreste esservi abituati ai miei thread!...:D

Ho compilato il kernel...divertente! Grazie ad una guida di Marko...breve ma efficace!..;)

A questo punto ho un problema col controler promise fasttrack.

Tengo su questo controler RAID un solo HD che viene rilevato in Stripping da Fasttrack e viene visto come un qualunque HD sotto win.

Premettendo che ho attivato il supporto per il RAID nel menu' dedicato in xconfig...piu' tutte le sottovoci...sino appunto allo mirroring.

HO anche attivato sotto ide/ata..etc il supporto per il controler RAID fasttrack (EXPERIMENTAL).

Adesso il mio unico e solo problema e' che non c'e' verso di farglielo vedere!!

Aprendo il Centro di controllo MDK alla sezione Hdw...nella sottosezione che identifica ed aiuta a configurare le periferiche alla voce Disco ci sono:

hda -> Disco Windows
HDB -> Disco Linux
ataraid/d0 ->Suppongo un III HD che non puo' essere che quello sul controler RAID.

Adesso:
Ho editato l'fstab, ed ho creato un HD sul desktop appunto...Dispositivo->/dev/ataraid/d0 il problema e' farglielo montare!

se do il comando
mount /dev/ataraid/d0 -t vfat /mnt/win_e

Mi dice:
Il device speciale /dev/ataraid/d0 non esiste


eppure tra le periferiche vede un d0...elencato come ata raid

Ghandalf
11-05-2003, 03.37.52
Piccola evoluzione e chiarimento:

Io nella cartella dev ho

ataraid/disc0

Dentro ho questo quello che c'e' nell'immagine...

Allora mi sono detto non e' d0 ma disc0

mount /dev/ataraid/disc0 -t vfat /mnt/win_e

/dev/ataraid/disc0 non e' un dispositivo a blocchi

Ma se me lo segnala lui tra i Dischi e mi da una sottodirectory disc0 che ha la struttura di un HD...

Ghandalf
11-05-2003, 03.39.42
l'immagine...ops..:D:D