PDA

Visualizza versione completa : Lentezza XP Home


hawk
08-05-2003, 11.21.07
Salve a tutti
Mi servirebbe un piccolo aiuto per capire come fare a velocizzare la chiusura e l'apertura di windows xp home edition.
E' davvero lenta.....!!! Cosa si può fare per aumentarla in modo decente..???
Grazie in anticipo per l'aiuto.

Dark!
08-05-2003, 13.24.31
Ciao e benvenuto, Hawk :)

Innanzitutto ti consiglio di disabilitare servizi che probabilemente vengono caricati inutilmente all'avvio... Stesso discorso anche per i programmi in esecuzione automatica..

Pulisci regolarmente il registro con i vari pulitori in giro, cancella file superflui, non installare 2.000.000.000 di programmi che non userai mai e soprattutto tieni deframmentato il disco.

E fatti un bel giro sul forum che se ne è parlato tanto :D

Cia'!

Dark!

hawk
08-05-2003, 14.02.41
Ciao Dark
Grazie per il benvenuto........
Dunque di programmi installati sono veramente gli essenziali...ho 2 HD da 20 Gb ciascuno, così partizionati :
1°HD - 1° partizione da 5 Gb
2° partizione da 8 Gb
3° partizione da 7 Gb

Il secondo HD è partizionato in modo simile.
Il sistema operativo (XP Home) è installato sulla prima partizione insieme ad Office.
Gli altri programmi installati sono tutti sul secondo HD nella prima partizione cioè quella da 5 Gb. Credo che in questo modo il sistema operativo sia più libero. Nell'esecuzione automatica non c'è nessun programma...tutti cancellati apparte l'antivirus.
Il fatto è che ho installata una scheda di rete...(sulla motherboard), questo potrebbe dare problemi..??? Anche perche una volta digitata la password il PC è davvero una scheggia.
Solo che è proprio uno stress vedere la barra verde di XP all'apertura che si muove avanti ed indietro per circa 40 sec. ed una volta caricata la schermata blu con la finestrella di windows (Avvio di windows in corso) ci impiega circa 1 minuto per entrare nel desktop.(S)
Ti ringrazio per le utili info che mi hai dato.
Grazie....stasera provo e poi ti faccio sapere. :wall:

Dark!
08-05-2003, 14.14.02
Originariamente inviato da hawk

Il fatto è che ho installata una scheda di rete...(sulla motherboard), questo potrebbe dare problemi..???

Altrochè!!! Pure io sto cercando di eliminare un fastidiosissimo minuto di attesa dovuto alla presenza della scheda di rete.. Cmq più tardi tiro su un mio 3d di qualche giorno fa in cui se ne parlava..
Con quella conclusione il problema non l'ho risolto, anzi, ne ho aggiunto un altro :wall:

Cmq un consiglio volante è questo: se non l'hai già fatto, sposta il file di swap sul secondo disco fisso, quello dove NON c'è installato il S.O. .....

Cia'! :)

Dark!!!!!

hawk
08-05-2003, 15.07.29
No il file di swap.....cavolo..non ci avevo pensato....! Ok..proverò anche questa e vediamo che succede. :eek:
Fammi sapere quando tiri su il 3d....!
Ciao e grazie ancora per la disponibilità.:inn:

Hawk

Dark!
08-05-2003, 15.24.53
Qui!!!!!! (http://windows.zdnet.it/forum/showthread.php?postid=420037#post420037) :D:D:D

Dark!

Dark!
08-05-2003, 15.40.03
Ah, beccati anche questo (http://windows.zdnet.it/faqreg/reg_c_xp.html) reg relativo ai tempi di avvio e chiusura delle applicazioni.. A me col W2000 Pro ha velocizzato anche lo spegnimento .. :D

Dark!

hawk
08-05-2003, 15.43.01
Grazie...Dark
Ti farò sapere...eheheheh..alle brutte se vedi una fumata in direzione di Roma...so io...eheheh(W)
Un saluto
Hawk

hawk
08-05-2003, 15.59.37
Senti io girando per il forum ho trovato un pò di cosette...compresa una guida molto dettagliata per ottimizzare XP al 100%...! ...nella guida ci sono dei file di reg..ho scaricato anche quelli così li provo.
Un'altra cosetta...un buon programma per ripulire il registro da cose inutili.
Grazie...mille

Hawk:D

Dark!
08-05-2003, 16.08.49
Ah si????? :D Mi posti il link della guida???? :D :D :D

www.jv16.org Da qui ti scarichi le jv16 Power Tools!! Fanno anche qualcosina in più della semplice pulizia del registro. E cmq fanno tutto egregiamente ;)


Dark!