PDA

Visualizza versione completa : Ma dove è finito il Client per Reti MS???


exion
04-05-2003, 13.21.25
Stamattina, sorpresa: il mio PC non si collega più in rete al portatile :grrr:
O meglio: la rete TCP/IP c'è e funziona benissimo, ma manca la condivisione delle risorse.

Allora ho controllato le proprietà di rete.... E seconda sorpresa: non c'era più il Client per Reti Microsoft nella lista dei componenti di rete installati.... :confused:

A questo punto ero ancora tranquillo, e ho provato a reinstallare il Client.... E terza sopresa, ma questa è una sorpresona grossa grossa: non me lo fa più installare!!! :eek: :mad:

Se dalle proprietà di rete clicco su "Installa" e seleziono poi "Client", l'unico client che mi permette di installare è il "Servizio Client per NetWare"!!!
Del Client M$ nessuna traccia........

Ma dove è finito il client Microsoft??!?! :confused::confused::confused:


S.o Win Xp, ovviamente.....

p.s.: ero indeciso se postare qui o su "Internet e reti locali", ma in definitiva mi è sembrato più un "casino" di WinXP che non un problema di rete vero e proprio....

IrONia
04-05-2003, 13.32.14
se lo fai da pannello di controllo installazione applicazioni??? installa componenti aggiuntivi..



ciaoo:D:D:D

exion
04-05-2003, 13.42.56
Nisba. Anche perché non credo che i protocolli di rete siano installabili da installazione applicazioni.
Comunque, anche se fosse, ho guardato bene e nun c'è proprio

exion
04-05-2003, 13.55.17
Da "strumenti amministrazione"--> "servizi" sono spariti servizi come "Workstation" e "Messenger" (e infatti non riesco più a mandare Net Send dal PC al portatile)
Questo può essere la causa o è la conseguenza della mancanza del client di reti??? :confused:

La vedo brutta questa..... :(

IrONia
04-05-2003, 14.31.34
scusa se fai installazione componenti di windows,da installazione applicazione da pannello di controllo...dovrebbe dartelo..


ciaoo:D:D:D

davlak
04-05-2003, 14.43.57
exion, ho partecipato a 3 o 4 3d sull'argomento anche su altri forum:
non se ne é venuti a capo, se non sovrainstallando XP (ha funzionato 2 volte su 4, però).


Mio fratello: stessa situazione, ma proprio identica, alla tua.
Anche lui ha fatto così:

cd di XP inserito (blocca l'avvio automatico) e da start>esegui

E:\i386\winnt32 /unattend

E ovviamente potrebbe essere F: o D: insomma la lettera di unità dell'unità cd-rom.

Non perdi nessun programma, su questo posso tranquillizzarti, ma riguardo al buon esito dell'operazione, no.

:) fai sapere, naturalmente, se decidi di provare.

exion
04-05-2003, 14.56.14
Originariamente inviato da davlak
exion, ho partecipato a 3 o 4 3d sull'argomento anche su altri forum:
non se ne é venuti a capo, se non sovrainstallando XP (ha funzionato 2 volte su 4, però).


Mio fratello: stessa situazione, ma proprio identica, alla tua.
Anche lui ha fatto così:

cd di XP inserito (blocca l'avvio automatico) e da start>esegui

E:\i386\winnt32 /unattend

E ovviamente potrebbe essere F: o D: insomma la lettera di unità dell'unità cd-rom.

Non perdi nessun programma, su questo posso tranquillizzarti, ma riguardo al buon esito dell'operazione, no.

:) fai sapere, naturalmente, se decidi di provare.


:crying: :crying: :crying: :crying: :crying:

Lo sentivo che questa era una brutta faccenda.....

Insomma... se non mi va in porto così, posso solo sperare in una futura patch di WinUpdate...

ma pork....

Vi siete fatti un'idea almeno di quale potrebbe essere la causa?

Fino a Venerdì funzionava sicuramente tutto alla perfezione, e non ho fatto aggiornamenti né ho installato software tali da pensare di aver modificato qualcosa nella rete.... :confused:


Grazie 1000 Dav, ora provo a sovrainstallare e vediamo che succede...

exion
04-05-2003, 15.55.52
Risolto in modo molto più semplice e indolore, per quanto misterioso.

Ho installato il client NetWare (mi è scivoltao per sbaglio un clic su "ok" invece che su "annulla" :p :D :o), e WinXp mi ha quindi chiesto di riavviare.

Al riavvio ho disinstallato il NetWare, e subito dopo cliccando nuovamente su installa---> client, è ricomparso il client Microsoft che si è lasciato docilmente reinstallare