PDA

Visualizza versione completa : Boot di emergenza????


idngarda
12-01-2001, 11.04.51
Ho WinME, MB Asus p3v4x, PIII coppermine 600EB, 256mb ram, HD IBM ata66 7200rpm 20gb, SB live! player più altre cianfrusaglie che trascuro...
Tutte le volte che avvio il pc, all'inizio del caricamento di winme appare una simpatica scritta che recita più o meno "avvio con boot di emergenza". Nonostante questo il sistema si carica correttamente e tutto funziona a dovere.
Sapete a cosa è dovuto tutto cio? Percaso al famoso bug di win con i dischi ide veloci? Comunque lo spegnimento avviene correttamente e lo scandisk non parte mai al riavvio. Ah, dimenticavo, ho eliminato pchealth, il restore, e ho installato la patch dos.

Canaro
12-01-2001, 14.06.32
non ho risposta al tuo quesito... ma mi limito ad osservare:
se usavi win98SE... non facevi prima??? ;)

Oreste
12-01-2001, 16.37.28
Canaro - stupenda la tua risposta - sei grande!

Amico Idngarda, non te la prendere, ma è una cosa di cui abbiamo già parlato: anch'io come Canaro ho tre sistemi operativi in triple boot, il Win2k, il Win98SE, il WinMe, ma il WinME lo tengo (secondo me ottimizzato al meglio) con tutte le sue caratteristiche, quelle che tu hai eliminato.

Se nò che lo metto a fare?

Il Win98SE è ormai assestato e va bene.

Comunque, se ti può essere di aiuto, la frase che compare all'avvio e quella stessa che compare quando si avvia il pc con il disco di ripristino che il WinME fa preparare: non è che hai copiato l'io.sys dal floppy alla c:\?

Oreste
12-01-2001, 16.50.08
Mr. Rostor, do you smoke?

Oreste
12-01-2001, 17.13.58
Shure, I use, the MSN and also the Net-meeting, but only vith audio - without web cam.

But...at home, in the evening, now I am in the last hours of the working week.

Bye.