PDA

Visualizza versione completa : collegare 2 pc


Righetto
22-04-2003, 16.17.00
Ho acquistato 2 schede di rete per collegare 2 PC ma non riesco a
configurarle anche se mi sembra di non sbagliare niente.
Premetto che ho Windows ME e la scheda installata me l'ha sentita subito appena avviato il PC.
Su PC 1 ho una connessione ADSL.
Il cavo e' cross (anche se non so' come poterlo verificare)
Ho messo su PC1 -192.168.0.1 e su PC2 -192.168.0.2
mentre 255.255.255.0 di Mask ma niente.
ho provato anche a variare l'IP ma sempre stesso risultato.
DNS disattivato (devo mettere qualcosa?)
i nomi dei 2 PC diversi ed il gruppo uguale e ovviamente gli H.D. condivisi.
Se avvio risorse di rete su entrambi i PC vedo il proprio
H.D. ma non l' H.D. dell'altro.
ho provato anche ad aggiornare i driver ma invano.
(mi modifica il nome dellla scheda da Realtek RTL 8139 (A) PCI a Micronet SP2500R)
se verifico con ping da PC1 192.168.0.1 mi da' ok
se metto sempre da PC1 192.168.0.2 mi da' richiesta scaduta e
uguale con l'altro PC.
ho provato pure con NetBeui ma niente.
E' normale se con windows ME su "selezione tipo componente di rete"
ho installato Client, Protocolli e Servizi e non Scheda?
Grazie per un eventuale risposta.
Righetto

Mass8
22-04-2003, 16.20.33
Tutti e due i pc sono con WinME?
Prova a ripristinare il collegamento di rete dopo che sei entrato, disabilitandolo e riattivandolo.
Le impostazioni di IP e Subnet Mask mi sembrano corrette.
Ciao

Righetto
22-04-2003, 16.40.24
si, entrambi i pc hanno sistema operativo win ME.
anche il cavo dovrebbe essere cross dal momento che si accende il led
se inserisco il jack nella scheda.
.....e pensare che nei pc dell'ufficio la rete funziona benissimo con protocollo NetBeui.

Puppauz
24-04-2003, 22.07.03
é molto strano che tu non riesca neanche a pingare il secondo pc... Sembra un problema di cavo...
Perché anche se il gruppo di lavoro é diverso, sei gli ip sono i due che hai scritto, i due computer dovrebbero comunque riuscire a pingarsi...
Controlla il cavo, cioé in pratica provane un altro patchato :)

MadMark
03-05-2003, 01.48.30
A me sembra decisamente un problema di Cavo....

Ad ogni modo se le cose sono veramente OK dovresti fare questi controlli:

1. Su PC1 sfoglia le risorse di rete, e guarda se viene visualizzato
PC1

2. Idem come sopra, ma con PC2

Se uno dei due non vede se stesso in rete vuol dire che qualcosa non è configurato correttamente. La cosa più probabile è che tu non abbia configurato la Condivisione File e Stampanti dal pannello delle proprietà di Risorse di Rete.

Se hai già fatto tutti questi controlli è senza dubbio il cavo.

:)