PDA

Visualizza versione completa : Sembrava che XP swappasse, e invece .....


Effelle
14-04-2003, 02.50.14
..... no.

Sono giunto a questa conclusione dopo ave installato un second HD dove in una partizione ntfs ho posto lo swap (le altre sono per l'amato pinguino :p ).

Che cosa è, dunque?

Non capisco perché debba continuamente andare a leggere sull'HD anche se non c'è alcuna azione non di sistema in attività (512MB di ram).

Grazie. :)

Macao
14-04-2003, 08.28.47
credo si aqualcosa che ha a che fare con l'indicizzazione dei file....cmq è disabilitabile dai servizi....non mi ricordo quel'è ma leggendoti a cosa servono è intuibile....magari leggiti la guida per XP....

http://windows.zdnet.it/windxp/guida.html

primo post...benvenuto/a

Effelle
14-04-2003, 13.16.55
Grazie. ;)

Non è il servizio di indicizzazione, perché è disabilitato.

Posso dire inoltre che questa lettura sul disco si nota non solo per la lucetta verde dell'HD, ma anche quando entra in funzione lo screensaver, che si impalla quando va a leggere sul disco, poi riprende, poi si rimpalla e così via.

Non posso neppure fare un formattone perché i tempi ristretti di lavoro non mi permettono neppure una mezza giornata di stop, figurati due o tre giorni a reinstallare i programmi e altri due o sette per risistemare tutti quelli che mi servono. :(

Però almeno vorrei capire il motivo di tutto questo. :D

Macao
14-04-2003, 13.31.18
se è come da me è qualcosa proprio di xp....prima di applicare tweak quà e là....anche solo dalla schermata di loghin cominciava amacinare, e se lo lascivo fare andavaavanti pure per quasi mezzora...
visto che l'HD è da 60 e plausibile una completa lettura....
cmq ironia,davlak o succhione che hanno lavorato nei servizi per il beta testing ne sanno di sicuro di più...prova con un pvt...

Effelle
14-04-2003, 14.02.11
Grazie per il consiglio. :)

Adesso mando loro un pvt, e speriamo che vogliano rispondermi pubblicamente, perché forse, rispondendo a me, potrebbero prevenire altre richieste di aiuto e informazioni sullo stesso problema. ;)


Edit: davlak ha la casella dei pvt piena. :(

Effelle
14-04-2003, 14.13.32
Scusa per il quasi spam (doppio reply), ma non avevo letto benissimo la tua risposta sopra.

Anche a me fa la stessa identica cosa: macina da solo già dal login.

Se mi loggo prima che abbia terminato il caricamento di programmi (credo), Win va in crash -> schermata blu -> reboot. :confused:

Macao
14-04-2003, 17.57.06
azzzz questo a me non succedeva....partiva a macinare solo nei momenti morti nei momenti morti....

Effelle
14-04-2003, 23.29.23
Originariamente inviato da macao
azzzz questo a me non succedeva....partiva a macinare solo nei momenti morti nei momenti morti....

Non ho capito bene, ma forse tu avevi il servizio di indicizzazione attivato.

Io no, purtroppo.

Qualcuno del forum, privatamente, mi ha suggerito di andare a questa pagina (http://www.blkviper.com/WinXP/servicecfg.htm), per risolvere il problema.