PDA

Visualizza versione completa : LAN lentissima se non funziona il collegamento Internet


bubba
28-03-2003, 13.50.16
in ufficio ho un problema stranissimo da circa tre settimane, se il collegamento internet per un qualsiasi motivo non funziona mi si rallenta paurosamente il traffico della rete LAN....un ping verso uno qualsiasi dei server impiega 500ms:eek: a risposta contro i 10-15 soliti...
inizialmente mi venuto da incolpare i servizi di posta di lotus notes, ma anche senza questi attivi il problema rimane...
la rete in ufficio composta da:
-SOTTORETE A) 2 server NT4 (Primary e Backup domain controller)
2 server win2000 (terminal server)
-SOTTORETE B) 1 server NT4 (backup domain controller)
-SOTTORETE C) 1 server NT4 (backup domain controller)

le sottoreti B e C sono in due stabili separati dalla sede centrale.

possibile che ci sia qualche servizio di rete bastardo che tenta continuamente accessi a internet? se s come lo becco?

per ora grazie ;)
IL BUBBA

Sergio Neddi
30-03-2003, 00.17.44
L'unica cosa che mi viene in mente che forse vengono interrogati i DNS ad ogni richiesta di risoluzione di un nome interno alla rete, e quindi si aspetta il timeout dei DNS prima di procedere alla risoluzione dei nomi in altro modo (di solito netbios).

bubba
31-03-2003, 11.47.46
grazie per la risposta Sergio :)

come posso fare perch non utilizzi i DNS per risolvere i nomi interni, o meglio per fare in modo che non li usi come primi?
Ho ottenuto qualche risultato in termini di risposta, compilando il file HOSTS con gli IP e i Nomi dei Server. Na sono ancora lontano dal risolvere l'arcano. :(

ciao ;)

IL BUBBA

nana_d
02-04-2003, 17.20.12
hai provato a verificare il traffico di rete? magari riesci a notare qualcosa di interessante a livello di broadcast e capire dove intervenire...(facile :))