PDA

Visualizza versione completa : Risorse di sistema esaurite?!


Downloader
28-01-2003, 15.48.02
Ciao a tutti,
ho da poco formattato e reinstallato WIN 2000 PRO, ma quando vado vado ad installare i programmi, senza riavviare ogni volta il sistema dopo ogni installazione a volta mi capita di imbattermi in una finestra che mi dice RISORSE DI SISTEMA ESAURITE.
Il problema non è grave, basta infatti riavviare il sistema per tornare alla normalità, ma volevo sapere da cosa dipende questa cosa perchè mole altre volte non mi era successo.
Già che ci sono vi chiedo un'altra cosa:
come mai dopo aver fatto gli ultimi aggiornamenti da WIN UPDATE durante la chiusura del sistema il salvataggio del sistema dura + di un minuto?

GRAZIE A TUTTI!!

RNicoletto
29-01-2003, 09.37.32
Che caratteristiche hardaware ha il PC su cui stai lavorando ?? Che versione di Win2k stai utilizzando ??



SALUDOS Y BESOS !!!

Downloader
29-01-2003, 16.47.39
athlon 700 Mhz
310 MB di ram
Scheda madre Lex
Scheda video Trio 3d
Scheda audio VIa integrata con scheda madre.
Modem Conexant 56k

Windows 2000 Professional SP3

RNicoletto
30-01-2003, 13.04.15
Controlla se sono disponibili aggiornamenti x la motherboard (sia drivers che BIOS).

Il sito ufficiale i LEX è questo (http://www.lex.com.tw/) ;).



SALUDOS Y BESOS !!!

Downloader
30-01-2003, 15.09.32
Ok proverò

Downloader
30-01-2003, 16.52.14
Ora che ci penso in un pc nuovissimo di un mio amico è successa la stesa cosa cioè che dopo aver fatto gli aggiornamenti da WIN UPDATE durante lo spegnimento del sistema quando deve salvare la impostazioni ci mette + di un minuto, percio non penso che si tratti del driver.
Cmq non ci sono driver per scheda madre ma solo per altre cose tipo x monitro.

Downloader
30-01-2003, 16.53.19
Ora che ci penso in un pc nuovissimo (win 2000 pro sp3) di un mio amico è successa la stesa cosa cioè che dopo aver fatto gli aggiornamenti da WIN UPDATE durante lo spegnimento del sistema quando deve salvare la impostazioni ci mette + di un minuto, percio non penso che si tratti del driver.
Cmq non ci sono driver per scheda madre ma solo per altre cose.

El Mariachi
31-01-2003, 12.13.02
Sai che non ho capito?? :confused:
E allora? E' normale che dopo l'installazione di un SP o di una patch il sistema ci mette un po' per riavviare, così come dopo l'installazione di software di terze parti.

Capitolo driver:URL=http://www.lex.com.tw/index1.htm]qui[/URL] non hai trovato nulla??? Che modello è la tua scheda madre? Vediamo un po...
E ti dirò di +: comincio a pensare che i tuoi problemi derivino dal fatto che non hai installato i driver del chipset della tua Mo.Bo. :S
facce sape'

Downloader
31-01-2003, 15.11.37
Dunque il modello della scheda madre è bn780, mai aggiornato perchè fino a quando non avevo installato altri aggiornamenti dal sito di microsoft tutto filava liscio, comunque non penso che sia colpa dei driver della scheda madre perchè anche in un altro PC aggiornatissimo (preso ad agosto 2002) dopo i vari aggiornamenti da gli stessi problemi di lentezza e comunque i problemi di spegnimentoo (o meglio di salvataggio delle impostazioni) durano ben oltre un normale appesantimento del sistema, cronometrando ci mette + di 1 minuto.
Spero di esser stato chiaro

RNicoletto
31-01-2003, 16.05.40
Originariamente inviato da winme
Dunque il modello della scheda madre è bn780...
Che versione del BIOS ha la tua motherboard ?? Per i modelli BN780/BN780PRO l'ultima dovrebbe essere la 15 (o 0.15 :o).



SALUDOS Y BESOS !!!