PDA

Visualizza versione completa : Nero Image Drive... DANNI


Lucavettu
06-01-2003, 21.28.06
ho installato Nero Image drive...

e non riesco pi a disinstallarlo...

inoltre mi ha creato un drive "virtuale" in D, di modo che i 2 letori CD che avevo in D e E si sono "slittati" di una lettera...

x favore mi aiutate a fare piazza pulita?

sfortunatamente non ho un backup del registro recente :rolleyes:

xatto
07-01-2003, 02.17.49
ma in installazione/applicazioni non hai nero derive image da poter disinstallare ??????


o alla peggio disinstalla tutto nero e poi reinstallalo...........


dovrebbe sparirti la periferica virtuale......

Lucavettu
07-01-2003, 16.46.46
non per essere paranoico..

ma in installazione applicazioni non c' nero drive image, e tantomeno nero burning rom...

sembra quasi che dopo l'installazione siano scomparsi...

mi sa che domani ci scappa un format c:

davlak
08-01-2003, 02.34.00
neh, prova a sovrainstallarlo e vedi se ti rid l'opzione di disinstallazione...
Eddai, spetta 'n attimino prima del format...
(ma un p di ghost non si usa eh? )

:)

DavideDave
08-01-2003, 09.23.38
prova con jv16 power tools a vedere se te lo trovi tra gli unnistall.. magari vai nelle opzioni di jv16 e digli di visualizzare anche i software nascosti... se lo becchi lo puoi disinstallare anche da qui..

guarda poi che il consiglio del mio omonimo non affato male :)

reinstallare di nuovo sia nero che drive image potrebbe risolvere il problema in pochi secondi ;)

davlak
08-01-2003, 10.29.01
Giorni f mi successa una cosa simile con Drive Image: volevo disinstallare la versione inglese e mettere la italiana: con mia sorpresa non ne voleva sapere di andarsene.
La cosa antipatica era che, siccome il secondo programma che installo dopo Windows e Winrar, anche con tutte le immagini che avevo, pure le + remote, il problema rimaneva.
Inoltre: tentavo di sovrainstallare e si interrompeva a met...

Allora ho preso il toro per le corna: ho cancellato a mano tutte le cartelle Powerquest...e insomma tutto quello che facesse riferimento a Drive Image, ho riavviato, e dopo un bel p di errori da parte di Win, ho lanciato JV16...nonostante questo niente da fare...allora ho cercato nel registry a mano tutte le chiavi e ho beccato proprio quella dell'Uninstall, l'ho eliminata e la nuova installazione partita.

Tra l'altro, nel tuo caso, l'operazione dovrebbe essere facilitata dal fatto che Ahead di prodotti f Nero e poca altra roba, quindi non troppo complicato rintracciare i residui...(se si fosse trattato di un Symantec...non bastava manco la lentona di Sherlock Holmes :D )

DavideDave
08-01-2003, 10.32.21
infatti met del mio registro se l' pappato nonna symantec :S

Lucavettu
08-01-2003, 21.34.37
:eek: I-N-C-R-E-D-I-B-I-L-E :eek:

ricomparso magicamente l'uninstall nell'elenco, peccato non aver fatto uno screenshot...

oppure era la rabbia per quel danno :rolleyes:

cmq tutto bene ci che finisce bene, visto che non avevo voglia di ri-portare per l'ennesima volta i miei file su 3 rw... :rolleyes:

DavideDave
09-01-2003, 08.46.45
due frasi sono di moda in questo campo:

1) "misteri dell'informatica"

e

2) "tutto bene quel che finisce bene"

...preferisco la seconda....

Lucavettu
09-01-2003, 20.58.11
vero vero :D