PDA

Visualizza versione completa : neverwinter nights


cybernik
06-01-2003, 21.09.57
Salve ho problemi con il seguente gioco e la ati radeon 7500 ho reinstallato xp installato sp1 directx 9 e catalyst 3.0 ma quando faccio partire il gioco subito dopo l'avvio scelgo il mio personaggio e il gioco da una schermata di caricamento inizia arriva all'ultimo e si ferma impallando il pc. Cosa puo' essere???????? AIUTATEMI!!!!!!!!!!!!

Questa la mia configurazione hardware:

Abit BX RAID 133
Celeron 800@1066
512 Mb ram ECC Pc 133
2 hd in striping Maxtor 60 GB
Live! Basic
Ati Radeon 7500 64 mb


ciao

Pitx
07-01-2003, 07.53.30
Provato ad installare i Catalyst 2.5 ?????

:: ByeZ ::

cybernik
07-01-2003, 16.09.18
con i 2.5 non parte gi tstato, pero' ho fatto la seguente prova ho preso in prestito una radeon ati 9000 con 128 mb di memoria e il tutto funziona perfettamente installando i drivers hercules produttrice della scheda se invece rimetto la mia 7500 nisba :( ma ...
ciao

carro
09-01-2003, 14.01.50
Hai provato a creare un nuovo personaggio e successivamente caricarlo??? per vedere se possono essere i file del tuo salvataggio corrotti???

DavideDave
09-01-2003, 14.13.30
hai giochichicchiato un p con le impostazioni video (del gioco..) ?

disabilitando un p tutto dovrebbe andare

poi riabiliti piano piano e scopri cosa ti fa casino

un mio collega con una Hercules aveva problemi a far girare Dungeon Siege

poi ha disabilitato le ombre (che siano quelle anche per te? :confused: )e tutto andato ;)

Ciao:)

PS
a me gira :p ed FANTASTICO!!!
oggi lo provo con i dialoghi in italiano e aggiornato alla 1.27 :cool: