PDA

Visualizza versione completa : Aiuto x modem esterno


piwi
22-12-2002, 21.55.53
Ho acquistato un modem esterno usato : tutto quello che so è che si tratta di un VD56SMV, 56 KBps, prodotto da Mecotek - anche se lo stesso modello si trova in vendita sotto altre marche. Mi mancano cavi, manuale ed alimentatore. Ho collegato così un alimentatore generico, azzeccando la polarità : si è acceso. Tuttavia, collegandolo al computer con un cavo seriale Db25-Db25 (non null-modem), e lanciando da Windows la rilevazione automatica, non viene trovato.
I led che si accendono collegandolo all'elettricità sono : MR,HS,AA,CD,RD e PWR. Avviando la rilevazione automatica. con Windows XP, si accende e lampeggia il led TR.

Sto sbagliando qualcosa, magari nell'alimentazione ? L'alimentatore generico che uso ora fornisce 12V.

Grazie,
Saluti

Piwi

davlak
22-12-2002, 23.31.37
se hai win 98 non te lo troverà mai...
se hai XP o 2000 gli devi dare i driver o farglielo riconoscere con installazione nuovo HW...

Che SO hai?

piwi
23-12-2002, 23.43.29
Ho provato con Windows 98 e Windows XP.

davlak
23-12-2002, 23.57.58
leggi qui (http://windows.zdnet.it/forum/showthread.php?s=&threadid=44836) ..
La procedura é + o - la stessa....

Fai sapere.



AUGURI DI BUON NATALE!

:)

piwi
26-12-2002, 00.30.04
Grazie, ma ... niente da fare.

A questo punto, prima di buttare al secchio il modem, vi chiedo di dirmi le specifiche di alimentazione (tensione e amperaggio) dei vostri modem esterni, se ne avete : è per farmi un'idea, io non ne ho mai avuti.

Grazie e buon Natale !