PDA

Visualizza versione completa : NT4 SRV con SP6 (eng) non formatta in FAT


Lionsquid
10-12-2002, 12.55.37
problemino del giorno....:S

oggi ho aggiunto un disco EIDE al Server (nel frattempo che si riesca a trovare un'adattatore SCSI UW2 per il nuoco SCSI) per Backuppare tutto il possibile dalla rete aziendale...

il disco principale uno SCSI da 20Gb, ovviamente tutto in NTFS (2 part.), metto un'EIDE da 40Gb al primario come master, partiziono come FAT32 (12+28) avviando da floppy e non formatto...pensando di farlo direttamente da windows...

..riavvio e le nuove partizioni vengono viste regolarmente...vado di format e mi dice che impossibile formattare... partizione non riconosciuta???? la FAT32??? non riconosciuta???

dopo diversi tentativi, ho proceduto da floppy con il format da dos... riavvio e winNT dice che non riconosce la partizione..... :S:S
....alla fine mi sono arreso e ho formattato in NTFS.....con successo..


...mi chiedo... NT4 server con SP6 english ... riconosce solo la FAT16 e non la FAT32??? oppure il win ha qualche magagna???

thx per gli eventuali chiarimenti....

mariuzz
10-12-2002, 14.52.30
Da quello che ho so io con NT (qualsiasi sp metti) non e' possibile utilizzare FAT32, la prima partizione o la fai NTFS o la lasci FAT16 e quindi meno di 4 Gb

Bye

Lionsquid
10-12-2002, 23.19.15
mmm, il sospetto era fondato allora... :( .... vabb, non che cambi molto x il fine...ma in NTFS ho qualche strumento di recupero in meno (e anche meno esperienza :()


mi chiedo ... se ci skiaffassi sopra il w2k server ita :D:D

Klapaucius
11-12-2002, 22.35.56
usa ntfs pro :o :o

Lionsquid
11-12-2002, 22.55.44
Originariamente inviato da Vito18
usa ntfs pro :o :o

cos'???...una nuova lega di qualche gioco yankee?? :D