PDA

Visualizza versione completa : Linux


klaudius
08-12-2002, 20.59.49
Ho installato LINUX MANDRAKE 9 (it) ma ci sono 2 problemi che non riesco a risolvere:
_ non viene riconosciuto il modem (MOTOROLA SM56 PCI) e non capisco come farglielo vedere;
_non viene riconosciuta la scheda audio (SOUND BLASTER AWE 64): perchè????
Per il resto sembra che tutto funzioni, stampante compresa.

A proposito, sono profano riguardo LINUX: dove si trova una guida "furba" a LINUX?

Grazie a tutti.

ANDY CAPS
09-12-2002, 01.44.26
per il modem devo darti una pessima notizia sembra che non vada
per la sound blaster ci dovrebbe essere anche qualcosa sul sito della creative
altrimenti ci sono i driver alsa sul sito omonimo

clark
09-12-2002, 18.39.15
Per i driver del modem guarda qui http://e-www.motorola.com/collateral/SM56_DRIVERS.html#linux

Li installi e da console come utente root lanci sm56setup.
Ti devo però dare una brutta notizia, questi driver funzionano fino alla versione 2.4.5 del kernel (la motorola non produce più modem direttamente ed ha sospeso il supporto software). Ti consiglio di trovare una versione del kernel che non sia inferiore alla 2.4.0 e non superiore alla 2.4.5 e di creare un sistema multikernel da gestire con lilo, ciao

mikelee
10-12-2002, 23.03.27
Certo clark che se parli così ad un profano di linux lo fai scappare!!!

clark
12-12-2002, 22.14.11
Gli ho dato solo delle dritte, poi se uno vuole approfondisce. E comunque non sono stato pagato da nessuno per invogliare gli altri ad usare Linux (piccola coda polemica :) :) :) , scherzavo (Y) )