PDA

Visualizza versione completa : Aiuto! ho pasticciato il modem :(


gemma
07-12-2002, 18.46.59
ho fatto un pasticcio:
attualmente ho installato un modem D-Link che fra una settimana dovrebbero ritirarmi perscadenza del contratto.

Così ho preso a prestito un paio di modem da provare, per il futuro rimpiazzo.

Ma ho fatto la grande sciocchezza di iniziare ad installare il nuovo senza rimuovere il vecchio, ed essendo tutti e 2 USB...

beh, avete capito: i drivers si sono accavallati

risultato finale (dopo aver fatto il ripristino di xp):
il modem attuale non è più disinstallabile, ne re-installabile (dice che gli mancano delle dll)

che posso fare, povera me?

(F)

Ov3rKuNtZ
07-12-2002, 19.20.30
... non ti disinstalla il modem neanke da gestione periferike?


puoi provare in modalità provvisoria.... almeno a reinstallarlO!

Poseidon
07-12-2002, 19.29.17
strano che non lo riesci a reistallare, se manca qualche dll questa in teoria dovrebbe ributtarla dentro dal cd di istallazione del modem stesso...

gemma
08-12-2002, 10.23.51
Il software del cd è uno di quelli che se trova componenti dell'installazione, non procede, ma cambia la scelta in "rimuovere"... cosa che poi, appunto non riesce a fare :(

In modalità provvisoria i drivers non partono, ma l'installazione è comunque bacata e quindi non rimovibile.
Il messaggio che dà è questo:

"errore durante l'estrazione dei file di supporto:
Impossibile trovare il file specificato"
:(

mi hanno consigliato do togliere i drivers a manina, proverò, ma dubito che si risolva, perchè insieme ai drivers si installa anche il software di configurazione

darkchild
08-12-2002, 10.28.33
Ma il softtware te lo ha installato in una cartella??
Hai provato a cancellare quella cartella (se c'è) e a far partire il setup dal cd d'installazione??
Non funzia uguale??

Poseidon
08-12-2002, 16.35.11
prova a usare programmi quali "jv16 PowerTools"... per rimuovere tracce del software da registro una volta cancellati driver....

gemma
08-12-2002, 22.41.25
Il problema non sta nella cartella dove sono installate le utility, dark, ma nel fatto che sembra manchino delle dll o dei richiami al registro sulla configurazione dell'installazione e che per questo non riesca a disinstallare :(

Ho provato già con i jv16 tools :(

totore
08-12-2002, 22.44.21
gemma ma cosa mi combini...
(F) (K)

darkchild
08-12-2002, 23.03.38
Originariamente inviato da gemma
Il problema non sta nella cartella dove sono installate le utility, dark, ma nel fatto che sembra manchino delle dll o dei richiami al registro sulla configurazione dell'installazione e che per questo non riesca a disinstallare :(

Ho provato già con i jv16 tools :(
Ok...ma magari eliminando la cartella elimini dei riferimenti e ti riesce di reinstallare tutto daccapo...e poi a disinstallare...

Non riesci a ripristinare in qualche modo le librerie che ti dice che secondo lui mancano??