PDA

Visualizza versione completa : E-mail con analog X proxy.


rubby
23-10-2002, 22.02.33
Salve a tutti.
Ho messo su' l'analog X proxy su una rete di 3 pc a casa mia.
Il pc principale si connette al modem ethernet tramite una scheda di rete, e tramite un'altra scheda di rete si connette all'hub dove sono connessi gli altri 2 pc.
Con il proxy tutti i pc navigano senza problemi, ma con le poste succedono i disastri.
In pratica ho dato una casella di posta su libero ad un pc, e questo riesce ad accedervi con la posta del sito di libero, ma con l'outlook niente (il pc con il modem non ha nessun problema).
Sull'outlook di questo pc ho inserito l'indirizzo tcp/ip del pc con il modem, e sul proxy, ho fatto l'alias come descritto nel file di testo.
La cosa strana e' che il pc riesce a ricevere ma non a spedire.
Qualcuno ha qualche dritta?

Non ditemi di prendere un routher, non posso ....

LoryOne
24-10-2002, 08.24.10
Anche a me da lo stesso problema.
Utilizzo Libero e riesco solo a ricevere ma non a spedire.
Il collegamento č via modem, nient'altro.

Fat George
25-10-2002, 23.21.57
Ciao, Zenit in un altro 3d ha riportato questo link http://windows.zdnet.it/software/analogX.html dove viene spiegato semplicissimamente come configurare le mail con analog x proxy.

Ringrazio Zenit

Zenit
25-10-2002, 23.34.38
(Y)
Il merito č di Sergio che a provato il software e scritto la recensione ;)




http://windows.zdnet.it/foto/firma.gif

Fat George
25-10-2002, 23.39.29
beh, grazie anche a Sergio allora, uso analog da quasi un anno ma con la posta (nonostante le prove) non ci capivo na mazza e avevo rinunciato. Oggi ho letto, provato e KAZAAAN!!! al primo colpo.

Birra pagata.

rubby
27-10-2002, 13.35.36
grazie a tutti per l'interessamento, ma non funzia ancora.
io ho adsl alice, modem ethernet e 2 schede di rete, una per il modem, l'altra che va' all'hub.
sul proxy, come net info, mi da' un'indirizzo tipo 169.254.45..... che non ha niente a che fare con l'inidrizzo che ho impostato sulla scheda di rete che va' all'hub (192.168.0.1), sulla scheda di rete che va' al modem ho lasciato indirizzo automatico...
l'indirizzo che mi da' il proxy penso sia quello dell'adsl, che pero' e' dinamico...

qualcuno ha qualche altra idea...

Fat George
30-10-2002, 02.49.23
devi mettere l' ip della macchina dove e' collegato il modem se e' 192.168.0.1 metti quello. Ma perche' 2 schede di rete? e poi il modem ethernet non un proprio indirizzo ip modificabile? (quando avevo isdn era cosi' almeno ma forse son rimasto indietro)

nana_d
11-04-2005, 18.49.29
Pur configurando il client ( PC 2)come si deve ( ho seguito il tutorial su Wintricks), non riesco nč a spedire, nč a inviare.
Che cosa puņ essere?

Configurazione rete:
1) PC Windows XP SP2 ( porte aperte sul firewall 25 - 110) conessione Libero 56k con modem ext, IP 192.168.x.x, dentro analog x proxy ho creato gli alias delle mie caselle di posta;

2) PC W2K PR SP4 no firewall, IP 192.168.x.y, configurato in opzioni internet 192.168.x.x:6588 x Web e https, 192.168.x.x:21 x Ftp; dentro outlook come server SMTP/POP3 192.168.x.x

Cosa puņ essere?
Grazie in Anticipo.
nana_d

nana_d
15-04-2005, 16.01.14
Non lo usa nessuno?