PDA

Visualizza versione completa : red hat 8.0


mais
23-10-2002, 12.43.36
Ho aggiornato Red Hat 7.3 alla nuova versione 8.0. Quasi alla fine della
configurazione dei pacchetti mi apparso un messaggio di errore:
Si verificato un evento inaspettato, probabilmente si tratta di un bug
Treaceback (most recent call list)
e poi l'elenco dei file, il numero della linea di errore e la sua
descrizione.
Al riavvio mi sparita la grafica di lilo che permette la selezione del
sistema operativo,
visto che su un disco ho win 98 e sull'altro linux.
Red Hat si avvia nella nuova versione 8.0, ma non riesco ad utilizzare
alcun dispositivo;il cdrom, il floppy, il modem non funzionano, come del
resto non sono stati installati la maggior parte dei programmi che nella
versione precedente funzionavano.
Ho lanciato
#modprobe
e questa la risposta.
"modprobe: can't open dependencies file /lib/modules/2.4.18-5/modules.dep
(No such file or directory)
Allora ho pensato che il nuovo Kernel dovesse essere compilato e cos dopo
aver aperto un terminale ed essermi portato in /usr/src/linux-2.4.18-14 ho
lanciasto i seguenti comandi:
#make xconfig
#make dep && clean
#make bzImage
#make install
#make modules && make modules_install
Dopo di che ho ricopiato bzImage in /boot rinominandola vmlinuz, modificato
lilo.conf affich possa partire con la nuova immagine del kernel, ho
rilanciato lilo e riavviato, ma non successo nulla. la grafica di lilo non
mi appare (riesco ad accedere a win tenendo premuto "o" durante il boot, ma
quello che peggio tutti i dispositivi non funzionano. Se c' qualcuno che
s darmi delle indicazioni, tutti i consigli sono ben accetti

mais
25-10-2002, 19.36.30
Ho effettuato l'installazione da capo, e perlomeno i pacchetti sono riuscito ad installarli. Il problema riguarda invece tutti i device. Infatti non riesco a montare nulla e al comando
# modprobe
la risposta.


"modprobe: can't open dependencies file /lib/modules/2.4.18-5/modules.dep
(No such file or directory)

ANDY CAPS
25-10-2002, 19.42.36
consiglio da principiante.......
ci sono vari computer che non riescono ad istallare rh8
guarda su bugzilla se ti da lo stesso errore

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=75562