PDA

Visualizza versione completa : Apahce,MySql,PHP


pyngwie
17-09-2002, 23.31.00
Salve io ho installata nel mio Pc la Slack(o la Red-Hat) e di default vengono installate su tutt'e due Apache,MySqle PHP, ma per esempio sulla Red-hat tutto funziona in automatico ma sulla Slack no...allora ho provato a scaricare le ultime versioni di tutti e tre i programmi e installarli,ma come faccio ? cioè come dire a Linux di usare le versioni nuove e non le vecchie ? per esempio MySql mi da un'errore di accesso al Server attraverso il socket "/tmp/mysql.sock" ... so che non sono una cima...ma cosa è ???
sapete dirmi qualcosa ? consigliarmi un tutorial sull'installazione e configurazione dei su detti programmi in una distribuzione in cui sono già presenti ??? aiuto!!! :eek: :confused: :eek:

Ibanez
18-09-2002, 10.22.02
Prova qui http://www.slack.z00.it/slack/slack.html è una buona guida.
Altrimenti per i pacchetti standard basta che nell'ultima riga del file /etc/apache/http.conf
decommenti la riga del modulo php e riavvii apache.