PDA

Visualizza versione completa : problema dopo aver effettuato la pulizia del registro


web
12-09-2002, 01.33.52
Dopo aver effettuato delle varie pulizie del registro utilizzando REGCLEAN ed altri ho avuto questo problema:
- Ho aperto un programma (gestionale) ed è comparso questo messaggio:

OLE error code 0x80040154: Interfaccia non registrata
Ho provato a reinstallare delle librerie del programma ma il messaggio rimane lo stesso.
Avrò cancellato delle voci importanti dal registro?
Grazie per l'aiuto
web

IrONia
12-09-2002, 02.23.33
se hai usato regclean della microsoft, che è una ciofeca...
..pero' ti crea un file reg x ripristinare il utto, cliccaci su 2 volte e ritornera' tutto come prima.



poi butta via regclean e passa a regclaner o a i jv16 toool

www.jv16.org


ciaoooooooo:D:D:D

web
12-09-2002, 03.14.17
Ti ringrazio per l'aiuto,questo file reg è nella stessa cartella del prg?
Per windows XP quale potrebbe essere più indicato?
saluti
web

Macao
12-09-2002, 03.24.53
Con XP io mi trovo bene con JV16.........ma esendo ancora una beta in un 3d dicevano di nn usare l'opzione per cancellare le voci ActiveX/Com...............ciauzzzzz

IrONia
12-09-2002, 03.32.48
Originariamente inviato da web
Ti ringrazio per l'aiuto,questo file reg è nella stessa cartella del prg?
Per windows XP quale potrebbe essere più indicato?
saluti
web

se non ricordo male si...è molto che non lo uso....

comunque e un file con estensione reg
mi sembra che si chiami backup056044464.reg o qualcosa di simile.


ciaoooooooooooo:D :D :D

davlak
12-09-2002, 04.06.51
il backup di Regclean lo trovi nella stessa cartella dove hai messo il regclean.exe.

Mi sembra che il problema non dipenda da quello, però.

Regclean é stato supportato fino al win98, cmq danni non ne ha mai fatti., ma:
NON USARLO CON XP!!