PDA

Visualizza versione completa : Invision Forum


Klapaucius
07-09-2002, 15.42.02
:eek: :eek: :eek:

da 3 gg che provo a visualizzare questo forum in italiano :(
non ci riesco....
appena seleziono la lingua italiana al posto dei messaggi compaio simboli senza senzo...)($^$(UR

come si f???

eky c' riuscito...
per a me non funziona...
ho fatto esattamente le stesse cose che ha fatto lui... (la cosa mi puzza....non vuole dirmi proprio tutto :p )

riporto il messaggio di ekerazha prelevato da un altro forum...


Ho fatto esattamente questo:



2 metodo (by "thewiseoldman" dell' IBF Tranlsators Group)
apri il file index.php in un editor di testo (consiglio di non utilizzare n Word ne il notepad di windows) e cerca questa riga:

CODE

$ibforums->lang_id = $ibforums->member['language'] ? $ibforums->member['language'] : 'en';



Sostituisci la riga sopra riportata con:
CODE
$ibforums->lang_id = $ibforums->member['language'] ? $ibforums->member['language'] : '2';


Il "2" finale nella seconda riga il nome della directory dove hai installato la lingua che vuoi impostare come default.




... solo che invece di "2" ho usato "it" (sia nella stringa da mettere nell'index.php, sia come nome della cartella con la traduzione ovviamente). La cartella "it" l'ho messa nella cartella "lang".



a me non funge....sapete darmi qualche dritta :rolleyes:

la cosa bella che in locale con easyphp funge :S :S (W)
appena lo uppo su Lycos mi d errore !!:S :S

pensavo fosse un errore di lycos....per anche il forum di eke uppato su lycos :( :(

cicciofriz
14-09-2002, 00.09.25
io ho seguito la stessa e identica procedura usata descritta da te e funziona tutto.

Una cosa che non ho uploadato su lycos, ma ho visto sul forum che c' in giro proprio per lycos una patch, non so se serve per le immagini, ma prova a vedere

www.ibforum.it

ekerazha
14-09-2002, 02.02.55
no, la "patch" per Lycos, solo per un piccolo errore che compare nell'Admin CP...

Klapaucius
14-09-2002, 02.09.33
Originariamente inviato da ekerazha
no, la "patch" per Lycos, solo per un piccolo errore che compare nell'Admin CP...

:eek: sapientone :p :D :D

Klenje
17-09-2002, 21.02.00
ottimo forum cmq ;)