PDA

Visualizza versione completa : PROBLEMA URGENTISSIMO!!!


dario118
03-09-2002, 13.30.11
Mi Ť successa una cosa che non mi aspettavo e spero che qualcuno mi possa aiutare.
Stavo installando una rete locale sul mio portatile (xp prof), quando ad un certo punto il pc si Ť riavviato da solo, dopo questo riavvio tutti i profili utente sono spariti, come Ť sparita anche la schermata di scelta dell'utente (quella con l'elenco degli utenti), sostituiti tutti da una schermata nera che propone un unico accesso con il nome di "administrator2.
Se entro capitano altre cose strane: se clicco su disconetti al posto del solito disconetti o cambia utente compare un mený a tendina che mi permette solo di disconettere l'utente attuale per tornare alla schermata nera, se invece voglio spegnere e clicco sulla relativa icona invece dei tre bottoni che comparivano prima, riavvia spegni e standby, compare un altro mený a tendina che che propone queste scelte, se faccio ctrl alt canc al posto de task manager compare un mený che mi fornisce varie scelte tra cui blocca pc, cambia password, task manager e altre.
Aiuto cosa Ť successo al mio computer?!
Penso che qualche impostazione strana durante la creazione della rete abbia incasianto tutto!Come faccio a tornare alle precedenti impostazioni!Vi prego aiutatemi!

succhione
03-09-2002, 13.44.25
....ciao dario
..hai provato con sfc /scannow da esegui...
...altrimenti ripristina l'ultima configurazione funzionante....

dario118
03-09-2002, 13.56.41
Si, ho appena ripristinato una precedente configurazione e il problema Ť stato risolto anche se ho erso una parte delle ultime installazioni.Grazie mille!Ciao