PDA

Visualizza versione completa : WebCam & USB.


GiuFor
02-09-2002, 13.52.46
Ragazzi ho bisogno del vostro AIUTO!:(

Ho una WebCam Logitech Express che funziona (l'ho provata a casa di un conoscente), lui mi ha prestato un Joypad USB che il mio WIN XP HE riconosce, ma quando metto la Web, o non la vede, o se la vede mi dice che una periferica sconosciuta.

Mi ricordo benissimo che quando ho installato la prima volta XP la web mi veniva riconosciuta automaticamente, ora invece ho formattato ma nulla!

Infine ho chiamato la Logitech e mi ha detto di scaricare i nuovi driver (7.0), ma io gli ho detto che XP la prima volta senza nulla me la trov... e lui mi ha detto meglio prima installare la 7.0.. ma come pu essere tutto ci?

Ovvero perch mai XP me la installava senza nessun driver e ora mi dicono di installare i driver?

Ho anche scaricato il driver nuovi del chipset (VIA), ma nisba...:(

Secondo voi? Cosa meglio fare? Non che per caso ho toccato involontariamente qualcosa nel Bios e ora non v pi?:mad:

Grazie e vi prego aiutatemi a risolvere questo problema!

GiuFor
09-09-2002, 14.28.33
Ragazzi vi prego di leggere ci che vi posto ora. :)

Come vi dicevo nel post di prima la webcam inizialmente funzionava benissimo con XP HE, poi a volte veniva riconosciuta e a volte no per poi finire che mi diceva "USB Periferica Sconociuta".
Ora dopo aver installato i nuovi driver VIA e la patch per le porte USB (ma non credo che sia di questi la colpa), tolgo e rimetto la webcam e per XP non cambiato nulla ovvero, non la vede pi.
NEMMENO il sonoro che indica la sconessione o la connessione di una periferica! :(

Vi posto (magari pu servire) la mia configurazioen HW in breve: Motherboard Chaintech 7AJA2 con chipset VIA Apollo KT133A/686B , Processore AMD Duron 900 Mhz e come detto su come S.O. XP Home Edition.

torakiki78
10-09-2002, 09.06.53
Ciao, io farei cos (in quanto ho un problema simile con XP proffesional ed uno scanner USB...).
Vai nel pannello di controllo e togli dal sistema la voce riguardante il JoyPad e quella riguardante la webcam.... riavvii e poi riattacchi la webcam....

Ciao

GiuFor
10-09-2002, 19.43.13
Beh... se vedessi la webcam nel pannello di controllo di sicuro farei i salti di gioia... :) ;)

Mi dispiace ma XP non vede proprio nulla... :(

GiuFor
10-09-2002, 20.04.26
Ma... magari col SP1 forse verr risolto questo problema che XP non la vede...

Voi che dite "Cervelloni & Sapientoni" del FoRUm?

salaramanna
11-09-2002, 05.18.55
format c: :D

GiuFor
11-09-2002, 14.13.57
Gi fatto! E anche pi di una volta! :S

Il bello che la prima volta che formattai XP la riconobbe in modo automatico durante l'installazione ora invece nemmeno pi quello! :eek:

GiuFor
02-10-2002, 13.45.58
(Continuo dal seguente (http://www.msni.it/forum/showthread.php?s=&postid=309716#post309716) thread).

...Allora ho provato con gli IRQ, sono andato nel bios e ho settato manual setting per gli IRQ.

Ho avviato XP ma cmq non me li lascia modificare.

Ho avviato XP nella modalit provvisoria e lo stesso non me li f cambiare...

Nel mio caso in effetti ci sono varie periferiche che usano IRQ 11:

- Scheda Video
- Modem
- Controller USB
- ACPI

Ecco tutto. Ora come diavolo faccio per impostarli manualmente?
Devo disattivare il servizio di Riconoscimento Automatico Plug & Play di Windows XP?

Ho letto nell'help di XP che se lui non permette di cambiare IRQ perch la periferica non P&P.:S

E allora come si f? :mad:

GiuFor
04-10-2002, 09.30.26
Ecco come sono messi i miei IRQ.

Mica vi venuto in mente come si f per settarli manualmente? ;)