PDA

Visualizza versione completa : problemi con gli aggiornamenti


eabco
01-09-2002, 10.35.30
Ciao a tutti,
qualcuno mi sa dire come mai quando cerco di installare alcuni aggiornamenti scaricati da Microsoft (i vari Q....), il programma mi dice:"Prima di effettuare l'aggiornamento è necessario installare Internet Explorer 6.0". Ovviamente ce l'ho installato e ho anche installato alcuni aggiornamenti senza alcun problema.
Mi sapete dire come si stampano a video le schermate?

Grazie

Rasna
01-09-2002, 11.15.22
Questo succede se hai già installato aggiornamenti di data posteriore a quelli analoghi che vorresti installare. Ciò vale per le patches cumulative di IE: se tu cerchi di installare quella di maggio dopo aver installato quella di agosto (scusami se non ricordo i numeretti...) è probabile che succeda un messaggio del genere.
:)