PDA

Visualizza versione completa : problema con password ftp


Gergio
22-08-2002, 09.48.59
Ciao, eccomi qui con un'altra richiesta di aiuto: non mandatemi a ql paese... :D

Il problema: sto lavorando ad un sito e, siccome non ho delle grosse esigenze, uso IE (ver. 5.0) come ftp client per pubblicare le mie pagine. Ho fatto l'errore di salvare la password e, ogni volta che digito l'indirizzo ip, si apre la connessione al mio sito.
Adesso ho la necessitÓ di accedere ad un altro sito (di cui ho username e password) sullo stesso indirizzo ip, ma non riesco perchŔ mi accede direttamente al vecchio sito.
Ho provato a digitare sia ftp://indirizzo ip, sia ftp://nuovosito@indirizzo ip, ma il risultato non cambia: va direttamente su ftp://vecchiosito@indirizzo ip
Ho provato a cancellare cookies, cronologia, file temporanei, password e moduli dalle opzioni degli strumenti di IE, ma non ho ottenuto nessun risultato.
Uso win2000 e nella cartella "documents and settings", ho trovato un "risorse di rete" in cui c'era il collegamento a ftp://vecchiosito@indirizzo ip e l'ho cancellato, ma non ho risolto niente.

Avete consigli?
Grazie, ciao.

(L'idea di usare un client ftp come cute ftp o simili sarebbe anche buona, ma non ho permessi di istallare sw su qsto pc e l'amministratore Ŕ in ferie)

succhione
23-08-2002, 07.42.46
Ciao...prova a cercare e cancellare il file .pwd, dovresti eliminare tracce di Password....

Gergio
23-08-2002, 11.30.21
grazie, ma...

ho provato a fare una ricerca sia nella parte Documents and Settings riservata a me, sia su tutto c:\, ma non ho trovato file *.pwd
...e il problema persiste :(

carro
23-08-2002, 15.43.54
prova ad usare questo formato:

userID:password@IP

magari antecedento il protocollo... qiondi avresti:
ftp://userID:password@IP

ciao

carro
23-08-2002, 15.46.08
maledette faccine :P :devil:

inserisco uno spazo che tu dovrai omettere:
ftp://userid: passord@ip

Gergio
23-08-2002, 16.22.27
Funziona!!!

:) :p :) :p :) (Y) (Y) (Y)

Grazie
(B) (B) (D) (D)