PDA

Visualizza versione completa : AutoMount!!!


pyngwie
02-08-2002, 05.07.45
Salve a tutti, io ho la Red Hat 7.3 e vorrei eseguire all'avvio l'automount delle partizioni Windows, se non altro Xk li vi sono canzoni video e immagini scaricate in tanto tempo di Napster e WinMX!!! Come si fa l'automount ??? La Red Hat 7.3 all'avvio lehhe il file /etc/fstab che carica i mount point, io da root ho provato aa editarlo e infatti facevo tranquillamente i mount point delle 2 partizioni , solo che le vede solo "l'utente" root . se poi riavvio devo rieseguire sempre la procedura, e nella directory /mnt non vi sono pi le directory create per gestire le due partizioni . Che succede ? perch solo da root riesco ad eseguire il mount di quelle partizioni ? :S
Ciao e grazie a tutti!!!

Ibanez
02-08-2002, 07.16.11
Posta il contenuto dell'fstab. Solitamente un problema di permessi
prova cos
dev/hdx mnt/win vfat auto,rw,suid,umask=0,users 0 0

Ovviamente devi creare le dir da montare prima.

Manlio
02-08-2002, 17.16.15
E' sicuramente un problema di permessi... in linux il mount un'operazione concessa soltanto al superuser... ma possibile rendere le partizioni visibili a tutti... posta fstab! ;)

carro
02-08-2002, 20.23.10
ricordati anche di lasciare l'ultima riga vuota...

pyngwie
03-08-2002, 05.03.48
Grazie dell'aiuto ragazzi!!! era giusto un problema di permessi...stavo per postarvi fstab ma poi sono riuscito a risolvere!!!ovviamente grazie a voi!!! Era cos banale (N) (N) (N) !!! CIAAAAAAOOOOOOOO:D