PDA

Visualizza versione completa : Ancora sui winmodem: please


Sharok
01-08-2002, 00.16.05
Ciao ragazzi avrei un leggero problemino ma prima di esporlo ci vuole una...

Prefazione: sono un utente pi che nuovo per questo sistema operativo :)
Prefazione2: Ho provato a ricercare sul forum ma non ho trovato la risposta al mio problema :(


Allora veniamo al dunque: ho un WinModem !!!
Da mie ricerche accurate su internet ho trovato i driver e una bella guida su come installare il mio winmodem sotto Linux :)
Ho seguito alla lettera la guida che consisteva in:
1) scompattare il .tgz
2)Dalla consolle eseguire il comando "make install" (ovviamente dalla directory scompattata)
3)Eseguire i comandi "insmod pctel e insmod ptserial"
Fine

Io questo l'ho fatto e pi o meno ho anche capito cosa ho fatto :) ma il problema che il modem non funge :(, risulta occupato...
Probabilmente devo fare qualche altra cosa..ma non so che cosa :crying:

Voi illustri Linuxiani potreste darmi una mano? :)

Ps. il modem un Pctel HSP Micromodem56, la distribuzione Mandrake 7.2, Kernel 2.2.17-mdk...

Grazzzzie :)

Klapaucius
01-08-2002, 01.53.01
anch'io ho avuto il tuo stesso problema con il mio lucent winmdem su mandreke (di vecchissima data mi pare la 7 e qualcosa o forse la 8 booooo)........
ti dico subito che non ho saputo risolvere:D :D :D .
Ora sto scaricando mandrake 8.2 vediamo cosa succedde:eek:

Montezuma
01-08-2002, 04.18.37
io ne ho preso uno esterno dopo aver provato di tutto con un motorola sm65 (driver linux ufficiali compresi!!!!!!!!!)

clarkent
02-08-2002, 05.05.20
se ricordo bene i modem interni hanno bisogno dei kernel dalla versione 2.4 (che comprendono il supporto ppp asincrono). Per quanto riguarda il modem sm56 della motorola, bisogna dire che questa non li produce pi quindi il supporto driver finito. L'ultimo ed unico driver per linux la versione 5.1 che funziona con i kernel dalla versione 2.4.0 a 2.4.5 (personalmente testato, ce lho anch'io)....Ciao

resia
02-08-2002, 23.29.01
la sigla HSP mi ricorda qualcosa....se non sbaglio monta il chip della conexant..(se lo smonti lo vedi benissimo )...a questo punto vai su linmodems.org e giri finch ti imbatti nel link dove scaricare i driver giusti....Scegli bene il pacchetto rpm da scaricare... mi raccomando!
Per il resto (sempre che trovi la versione per il tuo kernel) semplicissimo, una volta istallato il pacchetto il riconoscimento automatico una volta che lanci il kppp.
Sulla RH7.3 non ci sono problemi...

resia
03-08-2002, 08.53.00
chiedo scusa....il mio discorso valido per modem HSF