PDA

Visualizza versione completa : icona audio sparita


porkemon
23-07-2002, 19.10.32
Ciao ragazzi,ho un problema,mi sparita l'icona dell'audio e logicamente non sento nulla,ho provato dal pannello di controllo a cercare l'icona Multimedia (di solito possibile da li togliere e mettere con uno spunto l'icona dell'altoparlante),ma non c' nemmeno quella .
Avete un'idea per aiutarmi?
grazie...

alexbrown
23-07-2002, 20.33.01
Ciao,
il problema, molto probabilmente consiste nel fatto che i driver della tua scheda audio sono stati disinstallati o sono corrotti.
Prova a reinstallarli da "Gestione periferiche" e fammi sapere..anche in pvt!!

Se reinstallati correttamente dovresti veder ricomparire l'icona Audio..

Ciao

alexbrown@virgilio.it

porkemon
23-07-2002, 22.44.41
ho provato a fare come hai detto,ma purtroppo non cambiato nulla.. :(

alexbrown
24-07-2002, 17.04.37
Molto strano....hai provato a reinstallarli lanciando l'eseguibile? Mi spiego: di solito sul cd Creative (ammesso che tu abbia una Soundblaster di qualche tipo) c'e' anche un file *.exe che installa in maniera automatica i drivers.....hai provato in questa maniera?
In alternativa controlla che la periferica sia ben collegata o che non sia effettivamente fuori uso...

Ciao

Alex

porkemon
25-07-2002, 14.31.51
IL PROBLEMA ALEX, che la scheda audio integrata nella scheda madre,ma sono sicuro che non un problema hardware,se solo riuscissi a far tornare l'icona del volume.....:(

effemme
28-07-2002, 15.51.53
Hai provato a reinstallare il sistema operativo su s stesso?

porkemon
29-07-2002, 22.08.04
Infatti ho risolro reinstallando su se stesso il sistema ;)
ciao e grazie..