PDA

Visualizza versione completa : porte USB che funzionano per poco tempo.


MasterX
24-06-2002, 23.20.44
MI spiego meglio:
ho 2 porte USB; ad una attaccato il modem adsl e all'altra la stampante.
Se all'avvio del pc, non mi connetto entro 5 minuti, non mi fa connettere + oppure non mi fa stampare.
Se mi connetto, va benissimo anche se ce l'ho per tutto il giorno collegato.
Secondo me va aggiornata qualcosa per l'USB, ma non s cosa.
Ho una motrerboard K7VZA con chipset VIA e driver 4in1 installati.
che cosa manca?

MasterX

effemme
24-06-2002, 23.53.35
Ho la stessa identica tua situazione.... ai posteri l'ardua sentenza.
Mi accodo....

Deuced
25-06-2002, 01.10.40
usb filter patch della via via http (http://downloads.viaarena.com/drivers/others/usbf_110.zip)

Ps: Se hai win xp usa quelli di win2000,sono certificati anche per xp con la certificazione whql

effemme
26-06-2002, 01.39.27
Hai risolto il problema? Se s, ti prego di tenermi aggiornato!

Ciao

MasterX
26-06-2002, 01.49.37
ho provato ad aggiornare i driver usb con la path che sta sul sito della VIA, ma meraviglia delle meraviglie mi bloccava la navigazione....BHOOOO!!!!
aspetto una risposta da chi ha risolto o ha qualche idea

MasterX

effemme
26-06-2002, 14.47.22
E' un bel problema, forse irrisolvibile tramite questo forum. Che ne pensa il moderatore?

The Saint
26-06-2002, 18.05.28
x MasterX: ho unito i 2 thread... non creiamo duplicati in sezioni diverse, altrimenti si crea solo confusione. ;)

Spesso i problemi di queto tipo sono causati dal driver del modem ADSL... fai una prova:
lascia passare i 5 min, stacca la presa di alimentazione del modem (o il cavetto USB se alimentato direttamente dalla mobo), riattacalo e prova a collegarti.

Hai controllato anche se non ci sono dei driver aggiornati x il modem?

effemme
27-06-2002, 12.33.23
Effettivamente, provando a staccare il cavetto USB dalla mobo e riattaccandolo, riesco a connettermi.
I driver del modem sono aggiornati.
Che stranezza!

MasterX
28-06-2002, 05.48.25
anche a me funziona cos!
strano!

MasterX

effemme
28-06-2002, 15.11.34
Allora, credo che il problema sia questo:

Se usi un controller USB (lo vedi da Gestione periferiche) di marca Via Tech, Intel oppure ALi, il problema irrisolvibile, te lo tieni e basta.

Per ovviare a questo, devi installare in uno slot PCI disponibile un controller di diversa marca, ad esempio 3COM oppure AMD.


Tin.it docet...


Ciao

effemme
28-06-2002, 17.21.32
A proposito, ho provato a disinstallare l'antivirus e meraviglia delle meraviglie tutto funziona perfettamente.

Provare per credere.

The Saint
29-06-2002, 02.57.14
Che antivirus usavi?

effemme
29-06-2002, 03.04.52
Norton 2001

melchizedek
29-06-2002, 23.10.09
Io ho una tastiera USB, e a volte, quando accendo il computer, non funziona.
Ma basta collegare e scollegare (a computer acceso), e tutto torna a posto.
Dite che c'entra qualcosa col vostro problema?
Sia il pc che la tastiera sono Acer Aspire.
Se avete delle soluzioni anche per me, sono benvenute :) !

effemme
30-06-2002, 03.04.09
Allora contro risposta.

L'antivirus non c'entra niente, stato solo una pia illusione...

Purtroppo il controller hard disk Via Tech insieme agli altri due menzionati prima, danno questi problemi, non c' nulla da fare!